Firstvds не работает ispmanager

Содержание
  1. Firstvds не работает ispmanager
  2. Не установлен ISPmanager
  3. Не установлен ISPmanager
  4. Re: Не установлен ISPmanager
  5. Re: Не установлен ISPmanager
  6. Re: Не установлен ISPmanager
  7. Re: Не установлен ISPmanager
  8. Re: Не установлен ISPmanager
  9. Re: Не установлен ISPmanager
  10. Re: Не установлен ISPmanager
  11. Firstvds не работает ispmanager
  12. Не работает ISPmanager в Опере
  13. Не работает ISPmanager в Опере
  14. Firstvds не работает ispmanager
  15. не загружаеться страница веб-интерфейс ISPmanager
  16. не загружаеться страница веб-интерфейс ISPmanager
  17. Firstvds не работает ispmanager
  18. Все сайты на хостинге не работают. IspManager не грузится
  19. Все сайты на хостинге не работают. IspManager не грузится
  20. Re: Все сайты на хостинге не работают. IspManager не грузитс
  21. Re: Все сайты на хостинге не работают. IspManager не грузитс
  22. Re: Все сайты на хостинге не работают. IspManager не грузитс
  23. Re: Все сайты на хостинге не работают. IspManager не грузитс
  24. Firstvds не работает ispmanager
  25. сломался ispmanager
  26. сломался ispmanager
  27. Re: сломался ispmanager
  28. Re: сломался ispmanager
  29. Re: сломался ispmanager
  30. Re: сломался ispmanager
  31. Re: сломался ispmanager
  32. Re: сломался ispmanager
  33. Re: сломался ispmanager
  34. Re: сломался ispmanager

Firstvds не работает ispmanager

  • Список форумов‹Технические вопросы‹ISPmanager
  • Изменить размер шрифта
  • Для печати
  • FAQ
  • Вход

Не установлен ISPmanager

Модератор: Art.i

Не установлен ISPmanager

pavel1 » Вт янв 13, 2015 5:18 pm

Здравствуйте.
При попытке входа в ISPmanager — На контейнере ‘1229’ не установлен ISPmanager

В чем может быть проблема?
Спасибо.

Re: Не установлен ISPmanager

pepper » Вт янв 13, 2015 5:26 pm

Во-первых, проверьте не забит ли жёсткий диск на 100%:
Код: выделить все df -h
df -hi

Если причина в этом — устраните причину и перезапустите VDS (быстрее, чем перезапускать основные сервисы по одному).

Re: Не установлен ISPmanager

pavel1 » Вт янв 13, 2015 5:50 pm

Re: Не установлен ISPmanager

pepper » Вт янв 13, 2015 5:53 pm

Re: Не установлен ISPmanager

pavel1 » Вт янв 13, 2015 6:20 pm

Re: Не установлен ISPmanager

pepper » Вт янв 13, 2015 6:34 pm

Re: Не установлен ISPmanager

pavel1 » Вт янв 13, 2015 7:19 pm

Re: Не установлен ISPmanager

evzmeniy » Ср фев 03, 2016 5:11 pm

Та же проблема, На контейнере ‘******’ не установлен ISPmanager. свежая регистрация, места навалом

В чем проблема может быть? тапками не кидать если что-то пропустил)))))))

Источник

Firstvds не работает ispmanager

  • Список форумов‹Технические вопросы‹ISPmanager
  • Изменить размер шрифта
  • Для печати
  • FAQ
  • Вход

Не работает ISPmanager в Опере

Модератор: Art.i

Не работает ISPmanager в Опере

Pavel M. » Сб июл 11, 2009 4:01 pm

Опера 10. На скриншоте то, что я вижу вот уже несколько месяцев.
По клику меню пропадает.
Это вообще нормально? Может я не туда захожу?

yumaa » Сб июл 11, 2009 4:36 pm

Читайте также:  Как настроить морозильный шкаф ариада

Pavel M. » Вс июл 12, 2009 3:51 am

Shark » Чт июл 30, 2009 4:18 am

Здравствуйте!
26го числа по заказу создан VDS, 2 дня работала панель ISPmanager, а потом перестала. Чем это может быть вызвано? Пишет в Опере:
Вы попытались получить доступ к адресу https://62.109.20.13/manager/ispmgr , который сейчас недоступен. Убедитесь, что веб-адрес (URL) введен правильно, и попытайтесь перезагрузить страницу.

Безопасное подключение: критическая ошибка (552)

Opera не смогла подключиться к серверу. Вероятно, сервер использует неподдерживаемый протокол SSL 2, который не может считаться достаточно надёжным для безопасного соединения. Владельцу сайта необходимо обновить протокол до TLS 1.0 или более нового.
Убедитесь, что соединение с Интернет активно, и проверьте, работают ли другие приложения, использующие это соединение.

С интернетом все в порядке и через IE тоже не хочет заходить, помогите пожалуйста.

Лена » Чт июл 30, 2009 9:50 am

ISPmanager (в отличие от VDSmanager) работает через Апача в вашем VDS. Смотрите состояние Апача через VDSmanager и через SSH командами top и ps. Если вы что-то делали с Апачем, то значит сломали.

Также, если в VDSmanager виден хоть один отказ в ресурсах (отказ в выделении памяти), то это причина — нехватка RAM.

Sportmaster » Ср авг 26, 2009 11:29 am

vadim s. sabinich » Ср авг 26, 2009 1:24 pm

Sportmaster » Ср авг 26, 2009 3:55 pm

ls » Ср авг 26, 2009 5:29 pm

У меня работает. Специально скачал и поставил отсюда snapshot.opera.com/unix/rc-4570/intel-linux/. Правда под Linux.

Код: выделить все About Opera
Version information
Version 10.00
Build 4570
Platform Linux
System i686, 2.6.28-15-generic
Qt library 4.5.0

Java
Java Runtime Environment installed
Browser identification
Opera/9.80 (X11; Linux i686; U; en) Presto/2.2.15 Version/10.00

И без проблем скачался файл в файловом менеджере, так что видимо конкретной версии глюк. Попробуйте стабильную 9ю версию. Или обновить 10ю если есть новее чем у вас. Так как она еще в статусе бета.

Dulfer » Ср авг 26, 2009 8:12 pm

Sportmaster » Ср авг 26, 2009 9:18 pm

Dulfer » Чт авг 27, 2009 3:50 pm

Sportmaster » Чт авг 27, 2009 9:40 pm

Источник

Firstvds не работает ispmanager

  • Список форумов‹Технические вопросы‹ISPmanager
  • Изменить размер шрифта
  • Для печати
  • FAQ
  • Вход

не загружаеться страница веб-интерфейс ISPmanager

Модератор: Art.i

не загружаеться страница веб-интерфейс ISPmanager

nwolf » Вт дек 02, 2008 5:54 pm

Скажите мне на милость что случилось, я все не могу понять вчера купил у вас вдс вроде только начал разбираться поставил уже себе psybnc все работает, а тут вдруг надо было зайти на веб-интерфейс ISPmanager набираю свой адрес который пришел мне на e-mail. А мне ошибку выдает типо нету такой странички не чего не удолял точно знаю что не успел бы что то удолить вот только поставил бнц сервер. В чем может быть причина. 🙁

Читайте также:  Как настроить триколоровские каналы

Ошибка!
Невозможно подключиться к удаленному серверу
Вы попытались получить доступ к адресу https://мой ip/manager/ispmgr, который сейчас не доступен. Убедитесь, пожалуйста, что веб-адрес (URL) введен правильно и затем попытайтесь загрузить страницу еще раз.
Безопасное подключение: критическая ошибка (40)
Ошибка подключения к серверу. Возможно, методы шифрования, поддерживаемые сервером, не включены в настройках безопасности.

Лена » Вт дек 02, 2008 8:41 pm

nwolf » Ср дек 03, 2008 3:47 am

nwolf » Ср дек 03, 2008 10:23 am

Источник

Firstvds не работает ispmanager

  • Список форумов‹Технические вопросы‹Вопросы о работе сервера
  • Изменить размер шрифта
  • Для печати
  • FAQ
  • Вход

Все сайты на хостинге не работают. IspManager не грузится

Модераторы: Art.i, garry

Все сайты на хостинге не работают. IspManager не грузится

diamond-smoke » Ср апр 15, 2015 7:02 am

Re: Все сайты на хостинге не работают. IspManager не грузитс

ls » Ср апр 15, 2015 7:38 am

Re: Все сайты на хостинге не работают. IspManager не грузитс

diamond-smoke » Ср апр 15, 2015 7:49 am

putty заработал, top запустила, все ок
у меня установлен nginx
выяснила, что nginx не запускается. Даже если сервер перегружать. Выдает такую ошибку
Shared object «libpcre.so.0» not found, required by «port_name»
нашла лечение # cp libpcre.so.1 libpcre.so.0

при попытке выполнить эту команду получаю
cp: libpcre.so.0: No space left on device и понятно файл не создается

но места на диске полно, запускаю df -i, получаю, что занято 10%
В чем может быть дело?

Re: Все сайты на хостинге не работают. IspManager не грузитс

diamond-smoke » Ср апр 15, 2015 8:07 am

Re: Все сайты на хостинге не работают. IspManager не грузитс

pepper » Ср апр 15, 2015 10:27 am

Источник

Firstvds не работает ispmanager

  • Список форумов‹Технические вопросы‹ISPmanager
  • Изменить размер шрифта
  • Для печати
  • FAQ
  • Вход

сломался ispmanager

Модератор: Art.i

сломался ispmanager

WolfHunter » Вт ноя 12, 2013 9:51 pm

пропали все сервисы в isp, но сайты работают. что делать?
стоит ubuntu

теперь при создании резервной копии появляется ошибка
Nov 12 23:00:02 Failed to initialize module ‘mysql’ (pbkp): unknown error. Skip it.
Nov 12 23:00:02 —-Backuping of user ‘user’ failed: code=8 Code 8 . Skip it.

Re: сломался ispmanager

pepper » Ср ноя 13, 2013 3:38 am

Включить подробное логирование и смотреть в лог:
Код: выделить все echo «LogLevel 9» >> /usr/local/ispmgr/etc/ispmgr.conf
killall ispmgr
killall ispmgr
tail -f /usr/local/ispmgr/var/ispmgr.log

теперь обновить в браузере вкладку ISPmanager, зайти в «Сервисы».

Раздел Базы Данных при этом нормально открывается?
Попробуйте открыть «Сервера Баз Данных», нажать «ОК» и снова попробовать включить резервное копирование.

Читайте также:  После обновления windows 10 не работает звук realtek

Также проверьте чтобы пароль рута, который указан в «Сервера Баз Данных», совпадал с реально заданным паролем рута в mysql.

Re: сломался ispmanager

WolfHunter » Чт ноя 14, 2013 8:04 pm

Re: сломался ispmanager

WolfHunter » Чт ноя 14, 2013 8:09 pm

Re: сломался ispmanager

ls » Пт ноя 15, 2013 3:01 am

Re: сломался ispmanager

WolfHunter » Пт ноя 15, 2013 11:45 am

Создал новый сервер и от туда переписал настройки сервисов и сервер баз данных.
при создании бэкапа ошибка — Failed to initialize module ‘mysql’ (pbkp): unknown error. Skip it. пропала, а эта осталась Backuping of user ‘user’ failed: code=8 Code 8 . Skip it.

так же не появились пункты меню:
Настройки сервера -> Настройки PHP
Настройки сервера -> Расширения PHP
Доп. приложения -> WebMail
Доп. приложения -> PhpMyAdmin

Может где-то прописать их можно?

Re: сломался ispmanager

WolfHunter » Пт ноя 15, 2013 12:16 pm

в логах
[1;31mERROR Exception 8: notfound_unknown[0m
Запись с именем пользорвателя не найдена

зашел в пользователи. каждого открыл и сохранил.
бэкап заработал, а что делать с пунктами меню?

Re: сломался ispmanager

ls » Пт ноя 15, 2013 7:46 pm

у вас судя по всему потерся ispmgr.conf

чтобы работал php надо прописать path php.ini и phpbinary в нем

для phpmyadmin/webmail надо прописать

extaction webmail /webmail/
extaction myadmin /myadmin/

Re: сломался ispmanager

WolfHunter » Пт ноя 15, 2013 8:17 pm

действительно. кроме сервисов и пользователей там больше ничего небыло
прописал:
extaction webmail /webmail/
extaction myadmin /myadmin/
PluginSource http://ru.download.ispsystem.com/plugin . lugins.xml
PluginSource http://usings.ru/isp_plugins/ispmgr_plugins.xml
path db4 /usr/bin/db4.6_dump -p /etc/sasldb2
path DefaultHomeDir /var/www
ApacheVersion 2
Web web
WebModules apache
path httpd.conf /etc/apache2/apache2.conf
path httpd /usr/sbin/apache2ctl
path apachectl /usr/sbin/apache2ctl start
ApacheProcName apache2
path exim-passwd /etc/exim4/passwd
path exim-virtualdomains /etc/exim4/domains
path aliases /etc/exim4/aliases
path exim-pipealiases /etc/exim4/pipe-aliases
path exim-dnsblists /etc/exim4/dnsblists
path exim-whitelist /etc/exim4/whitelist
path exim-blacklist /etc/exim4/blacklist
path exim-domainips /etc/exim4/domainips
path exim-ratelimits /etc/exim4/ratelimits
path exim.conf /etc/exim4/exim4.conf.template
MTA exim
EximAuth plain
path dovecot.passwd /etc/dovecot/dovecot.passwd
POP3 dovecot
path php-configs /etc/php5/conf.d
path phpbinary /usr/bin/php5-cgi
path php.ini /etc/php5/apache2/php.ini
path php-extensions /usr/lib/php5/20090626+lfs
path my.cnf /etc/mysql/my.cnf
path iptables /var/lib/iptables/rules
path ndc /usr/sbin/rndc
path named-checkzone /usr/sbin/named-checkzone
path named.conf /etc/bind/named.conf
path DomainZonesPath /etc/bind
MailServers mail mail
NamedUID 108
NamedGID 109
path pma.conf /etc/phpmyadmin/config.inc.php
path awstats /usr/lib/cgi-bin/awstats.pl
Release stable
extaction mindterm /mancgi/mindterm
LicIp xxxxxxxxxxxxxxx
NameServers ns1.firstvds.ru. ns2.firstvds.ru.
Mirror http://download.ispsystem.com/
RootPasswdChanged 2013-11-15
WarnPasswdPeriod 90
SlaveNameServer https://82.146.47.1/manager/dnsmgr xxxxxxxxxxxxxxxxxxx

далее killall ispmgr

доп.приложения появились, а вот настройки php нет
ещё заметил что нету
Инструменты -> Брандмауэр (firewall)
Обслуживание -> Ремонт дисковых квот (хотя это и не нужно. всё равно не работает)
весь пункт: Защита от спама
Настройки -> Настройки DNS
Настройки -> Ротация логов

Источник

Оцените статью