- 3 простых шага по исправлению ошибок 1CESTART.EXE
- 1- Очистите мусорные файлы, чтобы исправить 1cestart.exe, которое перестало работать из-за ошибки.
- 2- Очистите реестр, чтобы исправить 1cestart.exe, которое перестало работать из-за ошибки.
- 3- Настройка Windows для исправления критических ошибок 1cestart.exe:
- Как вы поступите с файлом 1cestart.exe?
- Некоторые сообщения об ошибках, которые вы можете получить в связи с 1cestart.exe файлом
- 1CESTART.EXE
- процессов:
- Автоматическое обновление клиента 1С8.2 не работает
- Проблемы запуска базы 8.2 стартером от 8.3 через командную строку
- не правильный запуск среды 1С в терминале
3 простых шага по исправлению ошибок 1CESTART.EXE
Файл 1cestart.exe из 1C является частью 1C Enterprise 8 2. 1cestart.exe, расположенный в C:Program Files (x86)1cv82common\ 1cestart .exe с размером файла 343856 байт, версия файла 8.2.19.83, подпись 5b2e3b6690341a6c19e5e147a97232f7.
В вашей системе запущено много процессов, которые потребляют ресурсы процессора и памяти. Некоторые из этих процессов, кажется, являются вредоносными файлами, атакующими ваш компьютер.
Чтобы исправить критические ошибки 1cestart.exe,скачайте программу Asmwsoft PC Optimizer и установите ее на своем компьютере
1- Очистите мусорные файлы, чтобы исправить 1cestart.exe, которое перестало работать из-за ошибки.
- Запустите приложение Asmwsoft Pc Optimizer.
- Потом из главного окна выберите пункт «Clean Junk Files».
- Когда появится новое окно, нажмите на кнопку «start» и дождитесь окончания поиска.
- потом нажмите на кнопку «Select All».
- нажмите на кнопку «start cleaning».
2- Очистите реестр, чтобы исправить 1cestart.exe, которое перестало работать из-за ошибки.
3- Настройка Windows для исправления критических ошибок 1cestart.exe:
- Нажмите правой кнопкой мыши на «Мой компьютер» на рабочем столе и выберите пункт «Свойства».
- В меню слева выберите » Advanced system settings».
- В разделе «Быстродействие» нажмите на кнопку «Параметры».
- Нажмите на вкладку «data Execution prevention».
- Выберите опцию » Turn on DEP for all programs and services . » .
- Нажмите на кнопку «add» и выберите файл 1cestart.exe, а затем нажмите на кнопку «open».
- Нажмите на кнопку «ok» и перезагрузите свой компьютер.
Всего голосов ( 181 ), 115 говорят, что не будут удалять, а 66 говорят, что удалят его с компьютера.
Как вы поступите с файлом 1cestart.exe?
Некоторые сообщения об ошибках, которые вы можете получить в связи с 1cestart.exe файлом
(1cestart.exe) столкнулся с проблемой и должен быть закрыт. Просим прощения за неудобство.
(1cestart.exe) перестал работать.
1cestart.exe. Эта программа не отвечает.
(1cestart.exe) — Ошибка приложения: the instruction at 0xXXXXXX referenced memory error, the memory could not be read. Нажмитие OK, чтобы завершить программу.
(1cestart.exe) не является ошибкой действительного windows-приложения.
(1cestart.exe) отсутствует или не обнаружен.
1CESTART.EXE
Проверьте процессы, запущенные на вашем ПК, используя базу данных онлайн-безопасности. Можно использовать любой тип сканирования для проверки вашего ПК на вирусы, трояны, шпионские и другие вредоносные программы.
процессов:
Cookies help us deliver our services. By using our services, you agree to our use of cookies.
Источник
Автоматическое обновление клиента 1С8.2 не работает
Не всегда (не у всех) работает механизм установки/обновления клиента 1C8.2. Может, кто-то знает, как бороться.
Подробности.
В сети (на сервере) открыта на чтение папка \\server\1Cv82 , в которой находится 1cestart.exe и общий cfg файл 1CESCmn.cfg.
В сети открыта на чтение папка с дистрибутивами платформы 1С \\server\Distrib1C, в которой лежат версии платформы: \\server\Distrib1C\8.2.13.219 , \\server\Distrib1C\8.2.14.533 .
В общем cfg прописано:
«InstallComponents=DESIGNERALLCLIENTS=1 THINCLIENTFILE=1 THINCLIENT=1 WEBSERVEREXT=0 SERVER=0 CONFREPOSSERVER=0 CONVERTER77=0 SERVERCLIENT=0 LANGUAGES=RU,EN
DistributiveLocation=\\server\Distrib1C\
CommonInfoBases=\\server\1Cv82\CommonIB.v8i»
На клиентских машинах 1С запускается через ярлык на вышеозначенный \\server\1Cv82\1cestart.exe .
На клиентских машинах правильно прописался правильный cfg в папке пользователя C:\Users\ UserName\AppData\Roaming\1C\1CEStart\1CEStart.cfg, в этом файле есть правильная ссылка на общий cfg: «CommonCfgLocation=\\mskdb\1Cv82Cmn\1CESCmn.cfg».
При запуске 1cestart.exe из сетевой папки в личный файл настроек прописывается ссылка на общий файл настроек. Это, вроде, работает.
Далее, в теории, при попытке подключения к базе c клиента, 1Cestart.exe проверяет версию платформы и наличие обновлений в каталоге DistributiveLocation, и если обновление доступно/требуется, то происходит установка/обновление платформы на клиенте.
На практике: работает только у 1/3 пользователей, несмотря на идентичность прав локальных и прав на сетевые папки. У остальных обновление не происходит, при запуске появляется сообщение о несоответствии платформы клиента и сервера.
Источник
Проблемы запуска базы 8.2 стартером от 8.3 через командную строку
На клиенте стоит 8.2 и 8.3, есть ярлык на базу 8.2, которая запускается в управляемом режиме. В ярлыке прописал путь к стартеру 8.3
«C:\Program Files (x86)\1cv8\common\1cestart.exe» enterprise /S SQL_Srv\Base /AppAutoCheckVersion
но база по ярлыку не запускается, на некоторое время появляется заставка 8.3, потом исчезает.
Ключ /RunModeManagedApplication не помогает
При этом если напрямую через стартер базу запускать, то она открывается нормально на 8.2, то есть стартер понимает, как ее надо запустить
Никто не экспериментировал еще?
(2) а меня не работает. Проблема как раз и возникла со старыми ярлыками, у которых был прописан стартер 8.2:
«C:\Program Files (x86)\1cv82\common\1cestart.exe» enterprise /S SQL_Srv\Base /AppAutoCheckVersion
подумали что дело в стартере, заменили на 8.3 — не помогло
Проблема только с базами которые в управляемом режиме. С базами в обычном режиме проблем нет
и еще один аргумент, почему было сделано именно так: на самом деле в ярлыках прописан путь не к локальному стартеру, а к стартеру, выложенному на сервере, что то вроде этого
было это сделано для того, чтобы при запуске стартера проверялась папка с дистрибутивами платформы и если обнаруживалась новая версия, то она бы устанавливалась.
так что существующая реализация осознанная необходимость
но еще раз повторю, при такой реализации перестают запускаться базы, работающие в управляемом режиме, если на клиенте установлена платформа 8.3, даже если в свойствах ярлыков прописан путь к стартеру 8.2
(7) Так делать не обязательно. Вполне можно запускать с локальным стартером. Но чтобы не потерять преимущества вашей схемы нужно на всех компах в файлике
прописать путь с общему конфигурационному файлу на сервере:
который содержит примерно следующее:
DistributiveLocation=\\ \1CDistr
InstallComponents=DESIGNERALLCLIENTS=1 THINCLIENT=1 THINCLIENTFILE=0 WEBSERVEREXT=0 SERVER=0 CONFREPOSSERVER=0 CONVERTER77=0 SERVERCLIENT=0 LANGUAGES=RU
Первая строка этого конфига — путь, где хранятся в отдельных папках версии платформы.
«C:\Program Files (x86)\1cv82\common\1cestart.exe» enterprise /S SQL_Srv\Base /AppAutoCheckVersion
не запускается для базы в управляемом режиме при установке 8.3
попробуем через админ установку.
(11) ну вот так? не судьба?
C:\Program Files (x86)\1cv82\8.2.19.80\bin\1cv8.exe» enterprise /S SQL_Srv\Base /AppAutoCheckVersion
Источник
не правильный запуск среды 1С в терминале
| Список форумов SYSAdmins.RU -> 1С | На страницу 1, 2 След. |
| Автор | |||||
|---|---|---|---|---|---|
| steelprom Новичок Зарегистрирован: 19.04.2011 |
| ||||
| Вернуться к началу |
| ||||
| Зарегистрируйтесь и реклама исчезнет! | |||||
| Echo73 Активный участник Зарегистрирован: 06.02.2007
|
| ||||
| Вернуться к началу |
| ||||
| steelprom Новичок Зарегистрирован: 19.04.2011 |
| ||||
| Вернуться к началу |
| ||||
| Echo73 Активный участник Зарегистрирован: 06.02.2007
|
| ||||
| Вернуться к началу |
| ||||
| steelprom Новичок Зарегистрирован: 19.04.2011 |
| ||||
| Вернуться к началу |
| ||||
| steelprom Новичок Зарегистрирован: 19.04.2011 |
| ||||
| Вернуться к началу |
| ||||
| steelprom Новичок Зарегистрирован: 19.04.2011 |
| ||||
| Вернуться к началу |
| ||||
| zva Участник форума Зарегистрирован: 16.02.2007 |
| ||||
| Вернуться к началу |
| ||||
| steelprom Новичок Зарегистрирован: 19.04.2011 |
| ||||
| Вернуться к началу |
| ||||
| Echo73 Активный участник Зарегистрирован: 06.02.2007 Источник | |||||