- Не работает служба рабочая станция
- Спрашивающий
- Общие обсуждения
- Все ответы
- Ошибка 1068 при запуске службы Рабочая станция
- Не удалось запустить службу Рабочая Станция. Ошибка 1068 — решение
- Причины сбоя
- Правильно настраиваем Рабочую станцию
- Проверка реестра
- Что еще может помочь с проблемой 1068?
- Заключение
- Не работает служба рабочая станция
Не работает служба рабочая станция
Этот форум закрыт. Спасибо за участие!
Спрашивающий
Общие обсуждения
После очередной перезагрузки перестала запускаться служба «РАбочая станция»
Получена ошибка:
Имя журнала: System
Подача: Service Control Manager
Дата: 14.03.2011 18:11:15
Код события: 7001
Служба «Рабочая станция» является зависимой от службы «SMB 2.0 MiniRedirector», которую не удалось запустить из-за ошибки
Указанная служба не может быть запущена, поскольку она отключена или все связанные с ней устройства отключены.
SMB 2.0 MiniRedirector
Пробовал sfc /scannow
но там чуть другая история, у меня ошибками не сыпет
одиночно при старте системы ругнется и все
Но в мониторе не нашел плохого ошибок запуска, может плохо искал
Все ответы
Попробуйте выполнить следующие команды:
sc config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi
sc config mrxsmb20 start= auto
после чего перезагрузиться и проверить, будет ли возникать ошибка.
Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется «как есть» без каких-либо гарантий
В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.
Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется «как есть» без каких-либо гарантий
ПРошу прощение за ожидания, уезжал
не перегружал, на сервере крутиться много ответственных виртуальных машин, перегружать можно только ночью
попробовал запустить службу «рабочая станция»
изменился тип ошибки:
Имя журнала: System
Подача: Service Control Manager
Дата: 01.04.2011 10:01:16
Код события: 7000
Сбой при запуске службы «Рабочая станция» из-за ошибки
Учетная запись, указанная для этой службы, отличается от учетной записи, указанной для других служб в этом же процессе.
Есть подозрение, что это может быть еще и из-за моей опечатки 🙁 Вот в этой строке sc config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi — должно быть browser. И в свойствах самой службы проверьте, от чьего имени она запускается — должна от имени Network Service (Сетевая служба)
Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется «как есть» без каких-либо гарантий
Источник
Ошибка 1068 при запуске службы Рабочая станция
Проблема : На одном из компьютеров, который является кассой в магазине перестал работать обмен Atol Frontol с 1С. При этом обмен прекратился в виду просто из-за отсутствия сети. Ни на компьютер, ни с него совершенно нельзя выйти во внутренней локальной сети.
Оборудование : Atol Frontol 5.15.0, 1С (даже не важно какая), Windows 7 Максимальная x32.
Решение проблемы: В таком случае в первую очередь следует в Дополнительных параметрах общего доступа поставить галочку «Включить общий доступ к файлам и принтерам».
Если подобная галочка не сохраняется, то значит, что проблемы с запуском службы «Рабочая станция». Однако на торговой точке служба не запускается. И в частности, не запускается по данной причине:
Ошибка : «Не удалось запустить службу Рабочая станция на Локальный компьютер. Ошибка 1068: Не удалось запустить дочернюю службу».
Не решённая проблема : И вот именно в этой ошибке и вышла вся загвоздка. Данная ошибка никак не исправляется и не исправлялась.
Безусловно, в Интернете есть масса информации по части устранения этой ошибки. Но все они содержат примерно одинаковую информацию в виде:
Как вариант, устранить ошибку 1068 при работе с сетевыми компонентами можно следующим образом. Откройте от имени администратора командную строку и остановите командой Net stop p2pimsvc службу диспетчера удостоверений сетевых участников.
Затем перейдите в Проводнике в директориюC:/Windows/serviceProfiles/LocalService/AppData/Roaming/PeerNetworking и удалите файл idstore.sst , если таковой там имеется.
Также есть вариант с устранением в виде:
Таким образом, ищем в списке, проверяем и активируем (при необходимости) следующее:
- Удаленный вызов процедур (RPC);
- Служба сведений о подключенных сетях;
- Служба интерфейса сохранения сети;
- Диспетчер подключений Windows;
- Протокол PNRP (Запуск – Вручную);
- Служба SSTP (Запуск – Вручную);
После их включения перезагружаем операционку. Даже если активировать одновременно все службы, то ничего особо страшного не произойдет, но это негативно отразится на быстродействии.
ВАЖНО: ОШИБКА УСТРАНЕНА. ПРИЧИНА ИМЕННО ДЛЯ ЭТОГО КОМПЬЮТЕРА БЫЛА НАЙДЕНА. ОНА ХАРАКТЕРНА ДЛЯ WINDOWS7. ОПИСАНИЕ ВОТ ТУТ .
Возможно, что кому-то эти данные и могут помочь. Однако никак не помогли. И не помогают. Потому лично я настроен на то, что произошло что-то с операционной системой (возможно с жёстким диском). И особо не настроен на то, что необходимо полностью переустанавливать Windows и настраивать всё с нуля. Причём использовать качественный и проверенный дистрибутив.
На данный момент у меня проблема, как таковая, так и не решена обычными способами (не кардинальными, как переустановка). А потому буду очень рад, если кто-то из моих читателей поделится своим опытом (если был такой опыт) по устранению ошибки.
Источник
Не удалось запустить службу Рабочая Станция. Ошибка 1068 — решение
Для многих пользователей ошибка 1068 становится настоящей проблемой. Это не удивительно, ведь подобное оповещение сопровождается некоторыми ограничениями в Windows. Например, не работает звук, локалка, панель инструментов, меню Пуск и пр. Оперативно устранить симптомы этого явления несложно, следуя нашим инструкциям, но помимо этого, необходимо вычислить причину. Итак, что же делать при появлении окошка «Не удалось запустить службу Рабочая Станция» и как правильно исправляется проблема в Windows 7, 8 и 10.
Ошибка 1068 в службе Рабочая Станция
Причины сбоя
Операционка Виндовс – сложный взаимосвязанный механизм, работа которого основана на взаимодействии компонентов. Вполне очевидно, что выпадение или неправильная работа элемента (процесс, служба, реестр) приводит к появлению глобальных сбоев, как, например, 1068. Возможные причины появления окошка могут быть разными:
- неправильная настройка служб;
- ошибки в реестре;
- неисправное оборудование;
- повреждение ОС и ее системных файлов;
- некачественная Win-сборка;
- проблемы с драйверами, пакетами обновлений и прочими служебными элементами;
Не стоит исключать действия пользователя, особенно, неопытного. Который мог занести вирусы, вредоносное ПО, либо использовал «оптимизаторы» для разгона железа.
Правильно настраиваем Рабочую станцию
Для начала, опишем, как можно попасть в меню «Службы».
- Пройдя по пути: «Пуск» — «Панель управления» — «Администрирование» — «Службы».
- Прописать в консоли: services.msc. Этой же командой можно открыть нужное нам меню, введя его в строку поиска при открытии Пуска; или же в «Выполнить» (комбинация Win+R).
Запуск сервиса Службы в Windows 10
Здесь отыщите службу «Рабочая станция», а нажав правой клавишей, выбрав «Свойства» и вкладку «Зависимости», посмотрите, какие процессы и компоненты зависят от нее, а какие нужны для ее корректной работы. Если какие-нибудь из них отключены, нужно их активировать.
Проверка зависимых компонентов Рабочей станции
Чтобы включить интересующую службу, необходимо сделать следующее.
- Нажать правой клавишей на службе и выбрать «Свойства».
- Включаем (если не включено) тип запуска – автоматический.
- Применить и Запустить. Подтвердить через «OK».
Запуск Рабочей станции (Локальный компьютер)
- Открыть консоль от имени админа.
- Прописать: net start имя службы. Имя указано в ее свойствах, в первой вкладке. После кликаем Enter.
Таким образом, ищем в списке, проверяем и активируем (при необходимости) следующее:
- Удаленный вызов процедур (RPC);
- Служба сведений о подключенных сетях;
- Служба интерфейса сохранения сети;
- Диспетчер подключений Windows;
- Протокол PNRP (Запуск – Вручную);
- Служба SSTP (Запуск – Вручную);
После их включения перезагружаем операционку. Даже если активировать одновременно все службы, то ничего особо страшного не произойдет, но это негативно отразится на быстродействии.
Помимо этого может потребоваться очистить хранилище.
- Запускаем консоль под Админом.
- Прописываем: Net stop p2pimsvc.
- Открываем путь: C:/Windows/serviceProfiles/LocalService/AppData/Roaming/PeerNetworking.
- Если здесь лежит idstore.sst, то перемещаем его в корзину. После перезагружаемся.
В некоторых ситуациях бывает полезно вернуть параметры для всех служб. Делается это несложно.
- В поиске меню Пуск прописать: msconfig.
- Отмечаем только «Обычный запуск». Перезагружаемся.
После этого все отключенные пользователем службы будут активны.
Проверка реестра
Нас интересуют параметры и значения непосредственно Рабочей станции. Настраиваются они так.
- Запустить консоль под Админом и прописать: regedit.
- Пройти по ветке: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation
- Находим DependOnService, нажимаем правой клавишей и кликаем «Изменить».
- Сотрите MRxSmb10, сохранитесь и перезапуститесь.
- Если ошибка осталась, то верните значение, а удалите MRxSmb20 и перезагрузитесь.
Изменение значений в реестре
Если результатов действий нет — восстановите все строки. Совет: перед изменениями реестра сделайте его копию.
Что еще может помочь с проблемой 1068?
Если работа со службами и реестром не помогла или же слишком сложна для вас, то можно опробовать и другие подходы.
- Обновление дров, библиотек и прочих компонентов (.NET Framework, C++ Redistributable). Установка апдейтов Винды.
- Запуск самодиагностики и восстановления. Запускается через консоль командой sfc /scannow. Если возникают проблемы, то попробовать через Безопасный режим.
Проверка файлов и восстановление системы
Вполне вероятно, будет полезно:
Заключение
Разумеется, если сообщение «Не удалось запустить службу Рабочая Станция. Ошибка 1068» продолжает появляться, то помочь сможет только полная переустановка. Если проблема появляется с первых же дней использования операционки, то, частенько, причина ошибки кроется в самой сборке. Желательно устанавливать чистую сборку, без лишних примесей вспомогательных приложений и прочих инструментов.
Источник
Не работает служба рабочая станция
Помог этот способ, только пришлось запустить вручную службу «Браузер компьютеров», т.к. не перезагружась после запуска скрипта.
Цитата:
| Цитата: ошибка 1068 не запускается дочерняя служба. Код: Выполни от имени Администратора. |
|
|
|
|
|
|
|