Не работает служба рабочая станция

Не работает служба рабочая станция

Этот форум закрыт. Спасибо за участие!

Спрашивающий

Общие обсуждения

После очередной перезагрузки перестала запускаться служба «РАбочая станция»

Получена ошибка:

Имя журнала: System

Подача: Service Control Manager

Дата: 14.03.2011 18:11:15

Код события: 7001

Служба «Рабочая станция» является зависимой от службы «SMB 2.0 MiniRedirector», которую не удалось запустить из-за ошибки

Указанная служба не может быть запущена, поскольку она отключена или все связанные с ней устройства отключены.

SMB 2.0 MiniRedirector

Пробовал sfc /scannow

но там чуть другая история, у меня ошибками не сыпет

одиночно при старте системы ругнется и все

Но в мониторе не нашел плохого ошибок запуска, может плохо искал

Все ответы

Попробуйте выполнить следующие команды:

sc config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi
sc config mrxsmb20 start= auto

после чего перезагрузиться и проверить, будет ли возникать ошибка.

Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется «как есть» без каких-либо гарантий

В вашей теме отсутствует активность в течение последних 5 дней. При отсутствии каких-либо действий в течение 2 последующих дней, тема будет переведена в разряд обсуждений. Вы можете возобновить дискуссию, просто оставив сообщение в данной теме.

Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется «как есть» без каких-либо гарантий

ПРошу прощение за ожидания, уезжал

не перегружал, на сервере крутиться много ответственных виртуальных машин, перегружать можно только ночью

попробовал запустить службу «рабочая станция»

изменился тип ошибки:

Имя журнала: System

Подача: Service Control Manager

Дата: 01.04.2011 10:01:16

Код события: 7000

Сбой при запуске службы «Рабочая станция» из-за ошибки

Учетная запись, указанная для этой службы, отличается от учетной записи, указанной для других служб в этом же процессе.

Есть подозрение, что это может быть еще и из-за моей опечатки 🙁 Вот в этой строке sc config lanmanworkstation depend= bowser/mrxsmb10/mrxsmb20/nsi — должно быть browser. И в свойствах самой службы проверьте, от чьего имени она запускается — должна от имени Network Service (Сетевая служба)
Мнения, высказанные здесь, являются отражением моих личных взглядов, а не позиции корпорации Microsoft. Вся информация предоставляется «как есть» без каких-либо гарантий

Источник

Ошибка 1068 при запуске службы Рабочая станция

Проблема : На одном из компьютеров, который является кассой в магазине перестал работать обмен Atol Frontol с 1С. При этом обмен прекратился в виду просто из-за отсутствия сети. Ни на компьютер, ни с него совершенно нельзя выйти во внутренней локальной сети.

Оборудование : Atol Frontol 5.15.0, 1С (даже не важно какая), Windows 7 Максимальная x32.

Решение проблемы: В таком случае в первую очередь следует в Дополнительных параметрах общего доступа поставить галочку «Включить общий доступ к файлам и принтерам».

Если подобная галочка не сохраняется, то значит, что проблемы с запуском службы «Рабочая станция». Однако на торговой точке служба не запускается. И в частности, не запускается по данной причине:

Ошибка : «Не удалось запустить службу Рабочая станция на Локальный компьютер. Ошибка 1068: Не удалось запустить дочернюю службу».

Читайте также:  Хонор не работает звонок

Не решённая проблема : И вот именно в этой ошибке и вышла вся загвоздка. Данная ошибка никак не исправляется и не исправлялась.

Безусловно, в Интернете есть масса информации по части устранения этой ошибки. Но все они содержат примерно одинаковую информацию в виде:

Как вариант, устранить ошибку 1068 при работе с сетевыми компонентами можно следующим образом. Откройте от имени администратора командную строку и остановите командой Net stop p2pimsvc службу диспетчера удостоверений сетевых участников.

Затем перейдите в Проводнике в директориюC:/Windows/serviceProfiles/LocalService/AppData/Roaming/PeerNetworking и удалите файл idstore.sst , если таковой там имеется.

Также есть вариант с устранением в виде:

Таким образом, ищем в списке, проверяем и активируем (при необходимости) следующее:

  • Удаленный вызов процедур (RPC);
  • Служба сведений о подключенных сетях;
  • Служба интерфейса сохранения сети;
  • Диспетчер подключений Windows;
  • Протокол PNRP (Запуск – Вручную);
  • Служба SSTP (Запуск – Вручную);

После их включения перезагружаем операционку. Даже если активировать одновременно все службы, то ничего особо страшного не произойдет, но это негативно отразится на быстродействии.

ВАЖНО: ОШИБКА УСТРАНЕНА. ПРИЧИНА ИМЕННО ДЛЯ ЭТОГО КОМПЬЮТЕРА БЫЛА НАЙДЕНА. ОНА ХАРАКТЕРНА ДЛЯ WINDOWS7. ОПИСАНИЕ ВОТ ТУТ .

Возможно, что кому-то эти данные и могут помочь. Однако никак не помогли. И не помогают. Потому лично я настроен на то, что произошло что-то с операционной системой (возможно с жёстким диском). И особо не настроен на то, что необходимо полностью переустанавливать Windows и настраивать всё с нуля. Причём использовать качественный и проверенный дистрибутив.

На данный момент у меня проблема, как таковая, так и не решена обычными способами (не кардинальными, как переустановка). А потому буду очень рад, если кто-то из моих читателей поделится своим опытом (если был такой опыт) по устранению ошибки.

Источник

Не удалось запустить службу Рабочая Станция. Ошибка 1068 — решение

Для многих пользователей ошибка 1068 становится настоящей проблемой. Это не удивительно, ведь подобное оповещение сопровождается некоторыми ограничениями в Windows. Например, не работает звук, локалка, панель инструментов, меню Пуск и пр. Оперативно устранить симптомы этого явления несложно, следуя нашим инструкциям, но помимо этого, необходимо вычислить причину. Итак, что же делать при появлении окошка «Не удалось запустить службу Рабочая Станция» и как правильно исправляется проблема в Windows 7, 8 и 10.

Ошибка 1068 в службе Рабочая Станция

Причины сбоя

Операционка Виндовс – сложный взаимосвязанный механизм, работа которого основана на взаимодействии компонентов. Вполне очевидно, что выпадение или неправильная работа элемента (процесс, служба, реестр) приводит к появлению глобальных сбоев, как, например, 1068. Возможные причины появления окошка могут быть разными:

  • неправильная настройка служб;
  • ошибки в реестре;
  • неисправное оборудование;
  • повреждение ОС и ее системных файлов;
  • некачественная Win-сборка;
  • проблемы с драйверами, пакетами обновлений и прочими служебными элементами;

Не стоит исключать действия пользователя, особенно, неопытного. Который мог занести вирусы, вредоносное ПО, либо использовал «оптимизаторы» для разгона железа.

Правильно настраиваем Рабочую станцию

Для начала, опишем, как можно попасть в меню «Службы».

  1. Пройдя по пути: «Пуск» — «Панель управления» — «Администрирование» — «Службы».
  2. Прописать в консоли: services.msc. Этой же командой можно открыть нужное нам меню, введя его в строку поиска при открытии Пуска; или же в «Выполнить» (комбинация Win+R).

Запуск сервиса Службы в Windows 10

Здесь отыщите службу «Рабочая станция», а нажав правой клавишей, выбрав «Свойства» и вкладку «Зависимости», посмотрите, какие процессы и компоненты зависят от нее, а какие нужны для ее корректной работы. Если какие-нибудь из них отключены, нужно их активировать.

Проверка зависимых компонентов Рабочей станции

Чтобы включить интересующую службу, необходимо сделать следующее.

  1. Нажать правой клавишей на службе и выбрать «Свойства».
  2. Включаем (если не включено) тип запуска – автоматический.
  3. Применить и Запустить. Подтвердить через «OK».

Запуск Рабочей станции (Локальный компьютер)

  1. Открыть консоль от имени админа.
  2. Прописать: net start имя службы. Имя указано в ее свойствах, в первой вкладке. После кликаем Enter.

Таким образом, ищем в списке, проверяем и активируем (при необходимости) следующее:

  • Удаленный вызов процедур (RPC);
  • Служба сведений о подключенных сетях;
  • Служба интерфейса сохранения сети;
  • Диспетчер подключений Windows;
  • Протокол PNRP (Запуск – Вручную);
  • Служба SSTP (Запуск – Вручную);

После их включения перезагружаем операционку. Даже если активировать одновременно все службы, то ничего особо страшного не произойдет, но это негативно отразится на быстродействии.

Помимо этого может потребоваться очистить хранилище.

  1. Запускаем консоль под Админом.
  2. Прописываем: Net stop p2pimsvc.
  3. Открываем путь: C:/Windows/serviceProfiles/LocalService/AppData/Roaming/PeerNetworking.
  4. Если здесь лежит idstore.sst, то перемещаем его в корзину. После перезагружаемся.

В некоторых ситуациях бывает полезно вернуть параметры для всех служб. Делается это несложно.

  1. В поиске меню Пуск прописать: msconfig.
  2. Отмечаем только «Обычный запуск». Перезагружаемся.

После этого все отключенные пользователем службы будут активны.

Проверка реестра

Нас интересуют параметры и значения непосредственно Рабочей станции. Настраиваются они так.

  1. Запустить консоль под Админом и прописать: regedit.
  2. Пройти по ветке: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkstation
  3. Находим DependOnService, нажимаем правой клавишей и кликаем «Изменить».
  4. Сотрите MRxSmb10, сохранитесь и перезапуститесь.
  5. Если ошибка осталась, то верните значение, а удалите MRxSmb20 и перезагрузитесь.

Изменение значений в реестре

Если результатов действий нет — восстановите все строки. Совет: перед изменениями реестра сделайте его копию.

Что еще может помочь с проблемой 1068?

Если работа со службами и реестром не помогла или же слишком сложна для вас, то можно опробовать и другие подходы.

  1. Обновление дров, библиотек и прочих компонентов (.NET Framework, C++ Redistributable). Установка апдейтов Винды.
  2. Запуск самодиагностики и восстановления. Запускается через консоль командой sfc /scannow. Если возникают проблемы, то попробовать через Безопасный режим.

Проверка файлов и восстановление системы

Вполне вероятно, будет полезно:

Заключение

Разумеется, если сообщение «Не удалось запустить службу Рабочая Станция. Ошибка 1068» продолжает появляться, то помочь сможет только полная переустановка. Если проблема появляется с первых же дней использования операционки, то, частенько, причина ошибки кроется в самой сборке. Желательно устанавливать чистую сборку, без лишних примесей вспомогательных приложений и прочих инструментов.

Источник

Не работает служба рабочая станция

Помог этот способ, только пришлось запустить вручную службу «Браузер компьютеров», т.к. не перезагружась после запуска скрипта.

Цитата:

Цитата:
ошибка 1068

не запускается дочерняя служба.
скорее всего это из-за SMBv1
сделай файл с расширением cmd и следующим содержанием:

Код:
sc.exe config lanmanworkstation depend= bowser/mrxsmb20/nsi
sc.exe config mrxsmb20 start= auto
sc.exe start lanmanworkstation
sc.exe start netlogon
pause

Выполни от имени Администратора.
Отпишись по результату.

Всего записей: 1 | Зарегистр. 19-06-2017 | Отправлено: 12:54 01-12-2017 | Исправлено: deejayglobal, 12:59 01-12-2017

MrZvitman

Newbie

Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору Спасибо, MAGNet!

Всего записей: 1 | Зарегистр. 16-06-2016 | Отправлено: 09:28 08-12-2017
panzertt

Цитата:

MAGNet

Спасибо большое.

Всего записей: 1 | Зарегистр. 12-12-2017 | Отправлено: 20:34 12-12-2017
dequick

Newbie

Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору
Цитата:

не запускается дочерняя служба.
скорее всего это из-за SMBv1
сделай файл с расширением cmd и следующим содержанием:

Код:
sc.exe config lanmanworkstation depend= bowser/mrxsmb20/nsi
sc.exe config mrxsmb20 start= auto
sc.exe start lanmanworkstation
sc.exe start netlogon
pause

Выполни от имени Администратора.
Отпишись по результату.

MAGNet,Большое спасибо. По видимому не запускался мини-перенаправитель SMB 2.0
Заработали и сетевые ресурсы и сетевое обнаружение и все остальное.

Всего записей: 1 | Зарегистр. 14-02-2018 | Отправлено: 16:27 14-02-2018 | Исправлено: dequick, 16:32 14-02-2018
IPerS

Newbie

Редактировать | Профиль | Сообщение | ICQ | Цитировать | Сообщить модератору MAGNet

Огромная благодарность за совет, сразу заработала возможность смены рабочей группы.

Всего записей: 27 | Зарегистр. 11-03-2007 | Отправлено: 23:20 01-04-2018 | Исправлено: IPerS, 23:21 01-04-2018
d0b33r

Newbie

Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору Спасибо MAGNet
Всего записей: 2 | Зарегистр. 12-04-2016 | Отправлено: 16:00 05-04-2018
Fogtdeus

Newbie

Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору Также огоромная благодарность MAGNet
Всего записей: 7 | Зарегистр. 27-10-2007 | Отправлено: 23:29 20-03-2020 | Исправлено: Fogtdeus, 23:29 20-03-2020
E_123

Advanced Member

Редактировать | Профиль | Сообщение | Цитировать | Сообщить модератору Кто подскажет можно ли безболезненно отключать службу «Рабочая станция» если мне не нужны: локалка, общие папки, удаленное управление, сервер, архивация Windows (бэкапы делаю сторонним ПО), автобэкап реестра? (машина — сугубо домашняя, выход в инет через wi-fi)
Просто на своей LTSC отключил её и всё вроде было нормально, но сегодня в Журнале обнаружил ошибки:

17:58:39: Событие 1008 Perflib:
Процедура открытия для службы «MSDTC» в библиотеке DLL «C:\Windows\system32\msdtcuiu.DLL» не удалась с кодом ошибки Служба «Рабочей станции» не запущена.. Данные о производительности для этой службы не будут доступны.

17:58:39: Событие 1014 Perflib:
Процедура сбора для службы «Spooler» в библиотеке DLL «C:\Windows\System32\winspool.drv» завершилась ошибкой с кодом Сервер RPC недоступен.. Данные о производительности, возвращаемые библиотекой DLL счетчика, не будут возвращены в блоке данных производительности Perf Data Block.

17:58:39: Событие 4104 MSDTC 2 (Microsoft-Windows-MSDTC Client 2):
Окончилась неудачей попытка возвратить состояние узла кластера: .Возвращен код ошибки: 0x8007085A

18:00:59: Событие 1025 .NET Runtime:
Application: wmiprvse.exe
Framework Version: v4.0.30319
Description: The application requested process termination through System.Environment.FailFast(string message).
Message: Непредусмотренное исключение, инициированное поставщиком:
System.IO.FileLoadException:
File name: ‘Microsoft.AppV.AppvClientComConsumer, Version=10.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35’ at Microsoft.AppV.AppvPublishingServerWMI.AppvPublishingServer.EnumeratePublishingServers()

18:01:00: Событие 1000 Application Error:
Имя сбойного приложения: wmiprvse.exe, версия: 10.0.17763.1, метка времени: 0xdd9b741c
Имя сбойного модуля: unknown, версия: 0.0.0.0, метка времени: 0x00000000
Код исключения: 0x80131623
Смещение ошибки: 0x00007ffe96d2200f
Идентификатор сбойного процесса: 0x4c0
Время запуска сбойного приложения: 0x01d6b1f223292cc1
Путь сбойного приложения: C:\Windows\system32\wbem\wmiprvse.exe

Предполагаю, что из-за отключения Рабочей станции счетчик производительности Perflib не может собрать связанные с ней какие-то данные (интресно какие?).

Так вот вопросы:
1) Это мне чем-то серьёзным грозит или в принципе «ругательства» этого счетчика можно «пропускать мимо ушей»?
Или же службу «Рабочая станция» лучше держать включенной из-за чего то важного, связанного с ней?
2) Возможно ли как-то в Реестре или Групповых политиках указать этому счетчику Perflib при сборе своих данных производительности «обходить» стороной отключенную службу «Рабочая станция» чтобы соответственно не возникали такие ошибки?

Источник

Оцените статью