- Не работает автоответ в Outlook: Ошибка: не удается отобразить параметры автоответа, поскольку сервер недоступен. Повторите попытку позже.
- Друзья, давайте разбреем — почему может возникать ошибка: Не работает автоответ в Outlook: Ошибка: не удается отобразить параметры автоответа, поскольку сервер недоступен. Повторите попытку позже.
- Данная ошибка возникает из-за невозможности Outlook связаться с сервером Exchange по https порту (возможно и по http)
- Проблема с автоответом в Outlook 2010(Exchange 2010)
- Отправка автоматических ответов об отсутствии на рабочем месте из Outlook
- Настройка автоматических ответов
- Обновление параметра «Автоответы» в мобильном приложении Outlook
- Устранение неполадок Нет параметра «Автоответы»
- Блог Сисадмина
- Полезная информация об администрировании пользовательских и серверных ОС Windows.
- (РЕШЕНО) Не отправляются автоответы у одного из пользователей (Exchange 2010)
- Ошибка сервера в приложении ‘/Autodiscover’.
- Невозможно загрузить файл или сборку «Microsoft.Exchange.Diagnostics, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35» или один из зависимых от них компонентов. Не удается найти указанный файл.
Не работает автоответ в Outlook: Ошибка: не удается отобразить параметры автоответа, поскольку сервер недоступен. Повторите попытку позже.
Друзья, давайте разбреем — почему может возникать ошибка: Не работает автоответ в Outlook: Ошибка: не удается отобразить параметры автоответа, поскольку сервер недоступен. Повторите попытку позже.
Данная ошибка возникает из-за невозможности Outlook связаться с сервером Exchange по https порту (возможно и по http)
Причины:
- Фаервол на пк клиента, фаервол на сервере Exchange.
- Межсетевой экран и заблокированы порты 80 и 443
- Прописан прокси сервер в настройках Internet Explorer, через который нету доступа к exchange или же по вышеуказанным портам.
Решение:
Отключить прокси сервер (или прописать в исключение имя сервера к которому идет соединение
Например: Если FQDN (полное имя сервера) ServerExchange.domain.local,
то мы должны отключить прокси сервер в настройках IE или прописать его в исключение:
Проверить связь по портам 80 или 443. Проверить это можно командой telnet ServerExchange.domain.local 80 и telnet ServerExchange.domain.local 443
После всех операций перезапускаем Outlook и вуаля!
Если у вас остались вопросы или вам понравилась статья, пожалуйста — оставьте комментарий. Вернуться на главную.
Ссылке по теме:
Типы почтовых ящиков Microsoft Exchange
Отправка письма от имени общей папки Exchange 2010 — ошибка.
Ошибка 451 4.4.0 primary target ip address a with 421 4.4.2 connection dropped due to socketerror
Спасибо помогло. Бред какойто? Каким образом Эксплорер связан с почтовиком?
Да он никак не связан. Просто архитектура винды такая, что если прописан прокси все ломится через него.
Источник
Проблема с автоответом в Outlook 2010(Exchange 2010)
| Список форумов SYSAdmins.RU -> NETWORKS |
| Автор | |||
|---|---|---|---|
| Пегая Землеройка Новичок Зарегистрирован: 28.10.2003 |
| ||
| Вернуться к началу |
| ||
| Зарегистрируйтесь и реклама исчезнет! | |||
| andry_y Новичок Зарегистрирован: 10.11.2009 |
| ||
| Вернуться к началу |
| ||
| It_Prof Участник форума Зарегистрирован: 24.06.2003
|
| ||
| Вернуться к началу |
| ||
| tankker Новичок Зарегистрирован: 04.08.2006 Источник Отправка автоматических ответов об отсутствии на рабочем месте из OutlookОтправлять автоответы об отсутствии на рабочем месте можно двумя способами. Выбор зависит от типа учетной записи электронной почты. Откройте вкладку Файл, а затем выберите из двух приведенных ниже рисунков тот, который соответствует вашей версии Outlook. Если вы не видите кнопку Автоответы, следуйте инструкциям по настройке автоматических ответов. Настройка автоматических ответовВыберите пункты Файл > Автоответы. Примечание. Для Outlook 2007 на вкладке Сервис выберите пункт Заместитель. В диалоговом окне Автоответы выберите команду Отправлять автоответы. Кроме того, можно указать диапазон дат для автоматических ответов. Начиная с указанной даты их отправка прекратится. В обратном случае автоматические ответы нужно будет отключить вручную. Примечание: Если вы не видите кнопку Автоответы, настройте отправку сообщений об отсутствии на рабочем месте с помощью правил и оповещений. На вкладке В пределах организации введите текст ответа, который будет отправляться сотрудникам организации, если вас нет на рабочем месте. Примечание: При отправке автоматических ответов любым отправителям за пределами организации автоматические ответы будут отправляться для всей почты, включая информационные бюллетени, рекламу и спам. Если вы хотите отправлять автоматические ответы пользователям за пределами вашей организации, рекомендуем выбрать параметр Только моим контактам. Чтобы сохранить параметры, нажмите кнопку ОК. Отключение автоматических оповещений об отсутствии на работе Если приложение Outlook настроено для отправки автоматических ответов, сообщение об этом отображается под лентой. Чтобы отключить автоматические оповещения об отсутствии на работе, выберите команду Отключить. Чтобы изменить даты для автоматических ответов и сообщений, воспользуйтесь инструкциями выше для изменения параметров. Примечание. В Outlook 2007 для отключения автоматических ответов об отсутствии на рабочем месте откройте вкладку Сервис, выберите пункт Заместитель и снимите флажок Отправлять автоответ об отсутствии. Обновление параметра «Автоответы» в мобильном приложении OutlookПараметр «Автоответы» можно обновить в Outlook для iOS или Outlook для Android. Щелкните здесь, чтобы получить приложение и управлять параметром «Автоответы» в пути. Устранение неполадок Нет параметра «Автоответы»Если в меню «Файл» отсутствует параметр Automatic Replies, вероятно, вы используете Gmail, Yahoo либо другую учетную запись POP или IMAP, которая не поддерживает функцию автоматических ответов в Outlook. Вы можете настроить правило для автоматического ответа на входящие сообщения, однако для этого должно быть постоянно запущено приложение Microsoft Outlook. Дополнительные сведения см. в статье Использование правил для ответа на сообщения. Источник Блог СисадминаПолезная информация об администрировании пользовательских и серверных ОС Windows.(РЕШЕНО) Не отправляются автоответы у одного из пользователей (Exchange 2010)Пользователь включает автоответ в аутлуке (или через owa — без разницы). При создании письма пользователю изнутри организации, появляется уведомление Но после отправки письма автоответ не приходит. На письмо снаружи организации также автоответа нет. Проблема в переполнении Rules Quota. На почтовом сервере в логе можно найти ошибку EventID 3004:
Увеличение квоты командой Результата не дало. Скачать средство MFCMAPI. Если не найдете, то выложил здесь. Открыть его на компьютере пользователя с настроенным аутлуком. Выбрать меню Session — Log on Два раза нажать на имя ящика. Затем развернуть Root Container, Top of Information Store. Нажать правой кнопкой на Входящие, Open associated contents table: В открывшемся окне прокрутить вправо до столбца «Message Class» и отсортировать по этому столбцу. Нас интересует строчки с этими 3 классами: В моем случае таких строчек было больше 1000. По какой-то причине они дублировались каждый раз при попытке задать новый автоответ, или просто включить/отключить его, из-за этого память переполнилась. Выделяем их и удаляем (правой кнопкой — Delete, HARD_DELETE). После этого перезапускаем аутлук, заново добавляем сообщение для автоответа. Источник Ошибка сервера в приложении ‘/Autodiscover’.Невозможно загрузить файл или сборку «Microsoft.Exchange.Diagnostics, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35» или один из зависимых от них компонентов. Не удается найти указанный файл.Описание: Необработанное исключение при выполнении текущего веб-запроса. Изучите трассировку стека для получения дополнительных сведений о данной ошибке и о вызвавшем ее фрагменте кода. Сведения об исключении: System.IO.FileNotFoundException: Невозможно загрузить файл или сборку «Microsoft.Exchange.Diagnostics, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35» или один из зависимых от них компонентов. Не удается найти указанный файл. Ошибка источника:
Трассировка загрузки сборки: Следующая информация может быть полезна при выяснении причин сбоя при загрузке сборки ‘Microsoft.Exchange.Diagnostics, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35’. В журнале имеется множество подобных событий Код события: 3005 Сообщение о событии: Возникло необработанное исключение. Время события: 28.01.2014 15:36:07 Время события (UTC): 28.01.2014 11:36:07 Идентификатор события: 85a9ac5e96d748bab73aa16968d111a5 Последовательность событий: 6576 Появление события: 6575 Код подробностей события: 0 Сведения о приложении: Домен приложения: /LM/W3SVC/1/ROOT/Autodiscover-1-130353737225699577 Уровень доверия: Full Виртуальный путь к приложению: /Autodiscover Путь к приложению : C:\Program Files\Microsoft\Exchange Server\ClientAccess\Autodiscover\ Имя компьютера: MS4205 Сведения о процессе: Идентификатор процесса: 3400 Имя процесса: w3wp.exe Имя учетной записи : NT AUTHORITY\SYSTEM Сведения об исключении: Тип исключения: FileNotFoundException Сообщение об исключении: Невозможно загрузить файл или сборку «Microsoft.Exchange.Diagnostics, Version=8.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35» или один из зависимых от них компонентов. Не удается найти указанный файл . в Microsoft.Exchange.Autodiscover.Global.Application_BeginRequest(Object sender, EventArgs e) в System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) Сведения о запросе: URL запроса: https://ms4205.msk.ХХХХХХ.local:443/Autodiscover/Autodiscover.xml Путь запроса: /Autodiscover/Autodiscover.xml Адрес узла пользователя: 10.7.45.130 Проверка подлинности: False Тип проверки подлинности: Имя учетной записи потока: NT AUTHORITY\SYSTEM Сведения о потоке: Идентификатор потока: 92 Имя учетной записи потока: NT AUTHORITY\SYSTEM Выполняется олицетворение: False Трассировка стека: в Microsoft.Exchange.Autodiscover.Global.Application_BeginRequest(Object sender, EventArgs e) в System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) PS . При настройке клиента на рабочих станциях сервер и почтовый ящик подтягиваются автоматически (ручной настройки не требуется), но если согласно рекомендациям тут же выполнить To manually force the Autodiscover service to update the user’s profile settings
Есть какие нить мысли по тому куда двигаться дальше? Источник | |||