- 3 простых шага по исправлению ошибок CISCOJABBER.EXE
- 1- Очистите мусорные файлы, чтобы исправить ciscojabber.exe, которое перестало работать из-за ошибки.
- 2- Очистите реестр, чтобы исправить ciscojabber.exe, которое перестало работать из-за ошибки.
- 3- Настройка Windows для исправления критических ошибок ciscojabber.exe:
- Как вы поступите с файлом ciscojabber.exe?
- Некоторые сообщения об ошибках, которые вы можете получить в связи с ciscojabber.exe файлом
- CISCOJABBER.EXE
- процессов:
- Почему не работает cisco jabber
- Troubleshoot Jabber Login Problems
- Available Languages
- Download Options
- Contents
- Introduction
- Background Information
- How to Collect Logs
- Keywords to Search in Logs
- Stages to Troubleshoot
- Stage 1. CUCM Service Discovery
- Stage 2. CUCM User Authentication
- Stage 3. SOAP Login (IM and Presence Login)
- Stage 4. XMPP Login (IM and Presence Login)
- Mandatory Checks
- How to Set Logs to DEBUG
3 простых шага по исправлению ошибок CISCOJABBER.EXE
Файл ciscojabber.exe из Cisco Systems, Inc является частью Cisco Jabber Application. ciscojabber.exe, расположенный в C:Program Files (x86)Cisco SystemsCisco JabberCiscoJabber .exe с размером файла 128000 байт, версия файла 9.2.6.12639, подпись 2fd4f3b420539efab1c85c66f8e395a8.
В вашей системе запущено много процессов, которые потребляют ресурсы процессора и памяти. Некоторые из этих процессов, кажется, являются вредоносными файлами, атакующими ваш компьютер.
Чтобы исправить критические ошибки ciscojabber.exe,скачайте программу Asmwsoft PC Optimizer и установите ее на своем компьютере
1- Очистите мусорные файлы, чтобы исправить ciscojabber.exe, которое перестало работать из-за ошибки.
- Запустите приложение Asmwsoft Pc Optimizer.
- Потом из главного окна выберите пункт «Clean Junk Files».
- Когда появится новое окно, нажмите на кнопку «start» и дождитесь окончания поиска.
- потом нажмите на кнопку «Select All».
- нажмите на кнопку «start cleaning».
2- Очистите реестр, чтобы исправить ciscojabber.exe, которое перестало работать из-за ошибки.
3- Настройка Windows для исправления критических ошибок ciscojabber.exe:
- Нажмите правой кнопкой мыши на «Мой компьютер» на рабочем столе и выберите пункт «Свойства».
- В меню слева выберите » Advanced system settings».
- В разделе «Быстродействие» нажмите на кнопку «Параметры».
- Нажмите на вкладку «data Execution prevention».
- Выберите опцию » Turn on DEP for all programs and services . » .
- Нажмите на кнопку «add» и выберите файл ciscojabber.exe, а затем нажмите на кнопку «open».
- Нажмите на кнопку «ok» и перезагрузите свой компьютер.
Всего голосов ( 181 ), 115 говорят, что не будут удалять, а 66 говорят, что удалят его с компьютера.
Как вы поступите с файлом ciscojabber.exe?
Некоторые сообщения об ошибках, которые вы можете получить в связи с ciscojabber.exe файлом
(ciscojabber.exe) столкнулся с проблемой и должен быть закрыт. Просим прощения за неудобство.
(ciscojabber.exe) перестал работать.
ciscojabber.exe. Эта программа не отвечает.
(ciscojabber.exe) — Ошибка приложения: the instruction at 0xXXXXXX referenced memory error, the memory could not be read. Нажмитие OK, чтобы завершить программу.
(ciscojabber.exe) не является ошибкой действительного windows-приложения.
(ciscojabber.exe) отсутствует или не обнаружен.
CISCOJABBER.EXE
Проверьте процессы, запущенные на вашем ПК, используя базу данных онлайн-безопасности. Можно использовать любой тип сканирования для проверки вашего ПК на вирусы, трояны, шпионские и другие вредоносные программы.
процессов:
Cookies help us deliver our services. By using our services, you agree to our use of cookies.
Источник
Почему не работает cisco jabber
Если не удается войти в систему, попробуйте воспользоваться приведенными ниже советами по устранению неисправностей:
- Убедитесь в использовании поддерживаемых устройства и операционной системы.
- Проверьте, есть ли у вас права доступа в вашу корпоративную сеть из некорпоративных сетей Wi-Fi.
- Если у вас есть права доступа в вашу корпоративную сеть из некорпоративных сетей Wi-Fi, обратитесь к системному администратору, чтобы он проверил правильность настроек граничной среды для совместной работы.
- Если у вас есть права доступа в вашу корпоративную сеть из некорпоративных сетей Wi-Fi, убедитесь, что установлено VPN-соединение (если оно требуется). Если VPN-соединение не установлено, обратитесь к системному администратору.
- В случае использования телефонных служб проверьте сетевое соединение между своим устройством и корпоративной сетью указанным ниже образом.
- Откройте веб-браузер.
- Попытайтесь открыть страницы управления корпоративной системой телефонии, введя в веб-браузере следующий URL-адрес: https://<адрес сервера Cisco Unified Communications Manager вашей компании>.
Обратитесь к системному администратору, если вы не знаете адрес сервера Cisco Unified Communications Manager своей компании.
- Если не удается открыть страницы управления корпоративной системой телефонии, повторите попытку, используя другую точку доступа к сети. Если все равно не удается открыть страницы управления корпоративной системой телефонии, обратитесь к системному администратору, чтобы узнать, нет ли сетевых неполадок.
- При использовании программы обмена мгновенными сообщениями Cisco Unified Communications Manager и службы Presence версии 9.1 или более ранней проверьте возможность входа в свою учетную запись пользователя, как описано ниже.
- Введите URL-адрес в следующем формате: https://<имя сервера Presence>/ccmuser.
- Войдите, используя свои имя пользователя и пароль.
- При использовании программы обмена мгновенными сообщениями Cisco Unified Communications Manager и службы Presence версии 10.0 проверьте возможность входа в свою учетную запись пользователя, как описано ниже.
- Введите URL-адрес в следующем формате: https://<имя сервера CCM>/ccmuser.
- Войдите, используя свои имя пользователя и пароль.
- При использовании программы обмена мгновенными сообщениями Cisco Unified Communications Manager и службы Presence проверьте сетевое соединение своего устройства и сервера, как описано ниже.
- Откройте служебную программу проверки связи, чтобы проверить связь с сервером программы обмена мгновенными сообщениями Cisco Unified Communications Manager и службы Presence.
- Введите полное доменное имя сервера в следующем формате: <имя сервера Presence>.<домен>.com
Если не удается войти в систему, попробуйте воспользоваться приведенными ниже советами по устранению неисправностей:
- Убедитесь в использовании поддерживаемых устройства и операционной системы. Сведения о поддерживаемых устройствах и операционных системах приведены в Примечаниях к выпуску Cisco Jabber для Android.
- Убедитесь в том, что используете подходящий выпуск Cisco Jabber для Android.
Источник
Troubleshoot Jabber Login Problems
Available Languages
Download Options
Contents
Introduction
This document outlines the sequence of Cisco Jabber Login and how to troubleshoot when Jabber login fails while being in Internal/corporate Network.
Background Information
Jabber Login comprises of two stages namely Cisco Unified Communications Manager server (CUCM) Login and IM and Presence server (IM&P) Login.
- CUCM Login involves Service discovery to identify the CUCM server to which Jabber should log in.
Jabber user Authentication with CUCM to retrieve the Service profile details which contains IMP server, Voicemail, Conferencing, CTI server details and also Device Configuration file for Phone services.
Once CUCM Login is successful, Jabber will log in to the IM&P server to authenticate and retrieve the contact list and other IM services.
How to Collect Logs
Primarily, clear the cache on the PC and collect the clean Jabber Problem Report (PRT). These are the steps to do the same
Step 1. Sign out and exit the Jabber application.
Step 2. Delete all the existing logs located at
%AppData%\Local\Cisco\Unified Communications\Jabber\
%AppData%\Roaming\Cisco\Unified Communications\Jabber\
Step 3. Restart Jabber and recreate the problem by logging in.
Step 4. Collect the Problem report (From the Jabber Help menu, select Report a problem option to launch problem reporting tool and follow instructions).
Follow these links:
Keywords to Search in Logs
Stages to Troubleshoot
Stage 1. CUCM Service Discovery
| Error on screen | Cause | What to check in Jabber log |
| Cannot find your services automatically. Click advanced settings to set up manually | This error is seen when the _cisco-uds or _cuplogin SRV records are not configured in the DNS server | csf::dns::mapFromWindowsDNSResult |
Sample Log Snippet
Steps to Resolve
Step 1. Start the command prompt (on a Windows Client) and then enter nslookup.
Step 2. Next set the query type to SRV
set type = SRV
Step 3. After that insert the SRV record we need to check
_cisco-uds._tcp.example.com
Step 4. This returns the DNS A records pointing to the CUCM servers. This is an example of the Successful _cisco-uds SRV record. If no records returned, contact your DNS Administrator to configure the SRV records
| Error on screen | Cause | What to check in Jabber log |
| Cannot find your services automatically. Click advanced settings to set up manually | This error is seen when the Jabber is unable to retrieve the UDS or TFTP Servers to gather its login information and configuration settings. | HTTP response code 503 for request #29 to https://cucm.domain:8443/cucm-uds/ HTTP response code 503 for request #29 to https://cucm.domain:6972/ |
Steps to Resolve
Step 1. Validate that the CUCM nodes configured as TFTP Servers are up and running.
Step 2. Restart the following services on all the CUCM nodes.
- Cisco TFTP
- Cisco UDS Service
Stage 2. CUCM User Authentication
| Error on screen | Cause | What to check in Jabber log |
| Your username or password is not correct | This error is seen when the credentials entered is wrong or user is locked in CUCM/LDAP | «FAILED_UCM90_AUTHENTICATION» |
Sample Log Snippet
Steps to Resolve
Step 1. Ensure that the User you try to login as is configured as Enduser in CUCM by navigating to CUCM Administration > Enduser page.
Step 2. Verify if credentials are correct and the user is active by logging into the CUCM Self care Portal. This image refers to the scenario where the LDAP is unable to authenticate the user either because the user is not a valid user or the password supplied is incorrect.
Step 3. If this issue is seen for all users you need to verify if the LDAP synchronisation and LDAP Authentication settings on CUCM Administration > System > LDAP is correct.
Tip: From the LDAP Server perspective, make sure that the account is not locked, that the passwords are not expired and that all the users are synchronized with the CUCM Server.
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | Jabber is unable to resolve/reach the CUCM FQDN/HOSTNAME that it received during the Service discovery | «FAILED_UCM90_CONNECTION» |
Sample Log Snippet
Steps to Resolve
Step 1. Test if you are able to open this URL in the browser on the PC https:// :8443/cucm-uds/version
Unsuccesful
Successful
Step 2. If the response is unsuccessful, please verify if the DNS is configured correctly to resolve them and also if no Network Elements like Firewall/ASA is blocking port 8443.
Step 3. This URL must be tested for all CUCM Servers in the cluster. In order to know the list of Servers, navigate to CUCM Administration > System > Server.
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | This error is seen when the userid entered in Jabber doesnt match with userid configured in CUCM | «FAILED_USER_LOOKUP» |
Sample Log Snippet
Steps to Resolve
Step 1. Test if you are able to open this URL in the browser on the PC https://CUCM:8443/cucm-uds/clusterUser?username=
Step 2. Check if the userid that is being entered in Jabber matches the userid in CUCM End user page.
Tip: Jabber has UPN discovery enabled by default and hence get the userid prepopulated from LDAP UPN field. Check if UPN is same as configured in CUCM, if you need to disable UPN discovery ,set U PN_DISCOVERY_ENABLED =false during installation
Stage 3. SOAP Login (IM and Presence Login)
| Error on screen | Cause | What to check in Jabber log |
| Your username or password is not correct | This error is caused due to user Authentication failure | «LERR_CUP_AUTH» |
Sample Log Snippet
Steps to Resolve
Step 1. Check if the user is assigned to a Presence node and there are no duplicates for the user (IM and presence Administration > Diagnostics > System troubleshooter) .
Step 2. Check if the High Availability (HA) state is Normal and no Failover has occurred. If you have tried assigning the user during an abnormal HA state, Users are not assigned to any IMP node and login fails and now you need to recover the HA state first and re-assign the user.
Step 3. Ensure that the credentials are valid.
- In case of LDAP user, verify if the user is able to login to the CUCM Selfcare portal.
If ccmenduser page login fails, check the LDAP Authentication settings in CUCM and also verify the same settings are replicated to IMP
run sql select * from ldapauthentication
run sql select * from ldapauthenticationhost
Check if the account is not locked in LDAP
Step 4. Check the server is having a high TOMCAT CPU consumption
- show process load
- utils diagnose test
Step 5. Set these services log to DEBUG and then recreate the Login issue and collect the logs
- Client Profile Agent
- Cisco Tomcat
- Event Viewer-Application Log
- Event Viewer-System Log
| Error on screen | Cause | What to check in Jabber log |
| Invalid Credentials | This errors is caused due to the user not being active or in the database. | LERR_CUP_AUTH |
Sample Log Snippet
Tip: For this error, it is also recommended to grab the Cisco Tomcat logs from the CUCM and IM&P servers.
From the Cisco Tomcat logs
Steps to Resolve
Two situations are encountered here if the Cisco Tomcat logs do not show any certificate error, the following requires to be validated.
Step 1. Validate that the user is associated with an IM&P server
- Navigate to the CUCM Administration webpage > User Management >User Management > Assign Presence Users > Look for the userid and Click Find
Step 2. If the user is associated with an IM&P server, bounce the user from the Home Node cluster
- Navigate to the CUCM Administration webpage > User Management > End User >Look for the end-user and Click Find > Under Service Settings, uncheck the Home Cluster checkbox > Click Save > check the Home Cluster checkbox and Click Save
In case the Cisco Tomcat logs show the error from the Snippet above, perform the following steps:
Step 1. Confirm if the Cisco Jabber is configured to use Secure LDAP
Step 2. If Secure LDAP is in used, confirm the certificates’ information associated with them like the Fully Qualified Domain Name (FQDN), Hostname and Common Name (CN).
Step 3. Validate how the CUCM and IM&P are configured, if with IP address or FQDN, and compare that with the information contain within the certificate
- Navigate to the CUCM Administration webpage > System > Server
Step 4. If the servers are configured with IP address and the LDAP certificates are configured with FQDN, the following command requires to be executed on all the CUCM and IM&P nodes
- utils ldap config ipaddr
- Or the definition of the servers requires to be changed as FQDN. Follow the link.
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | This error is caused due to Issues with IMDB or TCP connectivity to IMP | «LERR_CUP_UNREACHABLE» , «LERR_CUP_TIMEOUT» |
Sample Log Snippet
2017-11-08 16:03:20,051 DEBUG [0x00003a0c] [s\adapters\imp\components\Login.cpp(127)] [IMPServices] [CSFUnified::IMPStackCap::Login::OnLoginError] — ************************************************
2017-11-08 16:03:20,051 INFO [0x00003a0c] [s\adapters\imp\components\Login.cpp(128)] [IMPServices] [CSFUnified::IMPStackCap::Login::OnLoginError] — OnLoginError: LERR_CUP_UNREACHABLE
2017-11-08 16:03:20,051 DEBUG [0x00003a0c] [s\adapters\imp\components\Login.cpp(129)] [IMPServices] [CSFUnified::IMPStackCap::Login::OnLoginError] — *************************************************
Steps to Resolve
Step 1. Check if IMP FQDN/Hostnames are resolvable from client PC.
Step 2. Check if you can open this URL in browser https:// :8443/EPASSoap/service/v105
Successful
Unsuccessful
Step 3. Verify that firewall/VPN is not blocking the connectivity to IMP server ( Port 8443,5222)
Step 4. Verify if this service runs in IMP server: Cisco Client profile Agent
Step 5. Set these services log to DEBUG, recreate the Login issue and then collect the logs if the above steps does not resolve the problem.
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
- Client Profile Agent
Tip: If the problem persists for only one user, you can try to unassign and re-assign the user for presence in CUCM. If it’s a system-wide problem, collect the logs and check the services status
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | Usually, this error is caused due to Issues with IMDB | «LERR_CUP_INTERNAL_ERROR» |
Sample Log Snippet
2017-11-08 16:03:20,051 DEBUG [0x00003a0c] [s\adapters\imp\components\Login.cpp(127)] [IMPServices] [CSFUnified::IMPStackCap::Login::OnLoginError] — ************************************************
2017-11-08 16:03:20,051 INFO [0x00003a0c] [s\adapters\imp\components\Login.cpp(128)] [IMPServices] [CSFUnified::IMPStackCap::Login::OnLoginError] — OnLoginError: LERR_CUP_INTERNAL_ERROR
2017-11-08 16:03:20,051 DEBUG [0x00003a0c] [s\adapters\imp\components\Login.cpp(129)] [IMPServices] [CSFUnified::IMPStackCap::Login::OnLoginError] — *************************************************
Steps to Resolve
Step 2. Verify if the following services are running in the IM&P server
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
- Cisco Login datastore
Step 3. Check if this Field notice is applicable
Field Notice: FN — 64267 — Cisco Unified Communications Manager IM & Presence causes Cisco Jabber login failures — Software Upgrade Recommended
Step 4. Set these services log to DEBUG, recreate the Login issue and then collect the logs if the above steps does not resolve the problem.
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
- Client Profile Agent
- Cisco Login Datastore
- Event Viewer-Application Log
- Event Viewer-System Log
Step 5. Reboot the cluster to recover the situation.
Stage 4. XMPP Login (IM and Presence Login)
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | Commonly seen when Jabber fails to connect over MRA and cannot establish a TLS session with the IM&P | LERR_JABBER_AUTH : Authentication error with server e.g. resource bind, TLS, create session or SASL error |
Sample Log Snippet
Steps to Resolve
Step 1. Check if Port 5222 is opened between the IM&P servers and the Expressways.
Step 2. Verify if these services are running in the IM&P server and restart them once.
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
Step 3. Disable the High Availability from the CUCM Presence Redundancy Groups.
Step 4. Restart the Cisco XCP Router service on all the IM&P nodes, starting with the IM&P Publisher and then in the Subscribers.
- utils service restart Cisco XCP Router Service
Step 5. Reenable the High Availability from the CUCM Presence Redundancy Groups.
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | Commonly seen when Jabber cannot create a session and bind itself in IMP server | LERR_JABBER_AUTH : Authentication error with server e.g. resource bind, TLS, create session or SASL error» |
Sample Log Snippet
2017-10-27 10:56:47,396 DEBUG [0x00007fff8b3d7340] [s/adapters/imp/components/Login.cpp(127)] [IMPServices] [OnLoginError] — ****************************************************************
2017-10-27 10:56:47,396 INFO [0x00007fff8b3d7340] [s/adapters/imp/components/Login.cpp(128)] [IMPServices] [OnLoginError] — OnLoginError: LERR_JABBER_AUTH : Authentication error with server e.g. resource bind, TLS, create session or SASL error
2017-10-27 10:56:47,396 DEBUG [0x00007fff8b3d7340] [s/adapters/imp/components/Login.cpp(129)] [IMPServices] [OnLoginError] — ****************************************************************
Steps to Resolve
Step 1. Check if the cup-xmpp Certificates are valid.
Step 2. Check if Port 5222 is open.
Step 3. Set the following services log to DEBUG and then recreate the Login issue and collect the logs before step 4 if Root cause to be identified as Reboot of the server is the only fix known so far
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
- Client Profile Agent
- Event Viewer-Application Log
- Event Viewer-System Log
Step 4. Reboot the server to resolve the issue.
| Error on screen | Cause | What to check in Jabber log |
| Cannot communicate with the server | Seen when IMP is not resolvable or reachable due to Network problems like firewall | «LERR_JABBER_UNREACHABLE « |
Sample Log Snippet
2014-12-15 12:07:31,600 INFO [0x00001670] [ts\adapters\imp\components\Login.cpp(96)] [imp.service] [IMPStackCap::Login::OnLoginError] — ****************************************************************
2014-12-15 12:07:31,600 INFO [0x00001670] [ts\adapters\imp\components\Login.cpp(97)] [imp.service] [IMPStackCap::Login::OnLoginError] — OnLoginError: (data=0) LERR_JABBER_UNREACHABLE :
2014-12-15 12:07:31,600 INFO [0x00001670] [ts\adapters\imp\components\Login.cpp(98)] [imp.service] [IMPStackCap::Login::OnLoginError] — ****************************************************************
Steps to Resolve
Step 1. Check if IMP FQDN/Hostnames are resolvable.
Step 2. Verify that the firewall/VPN is not blocking the connectivity to the IM&P server ( Port 8443,5222).
Step 3. Verify if these services are running in the IM&P server and restart them once.
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
Step 5. Set these services log to DEBUG, recreate the Login issue and then collect the logs if the above steps do not resolve the problem.
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
- Client Profile Agent
- Event Viewer-Application Log
- Event Viewer-System Log
Step 6. In case of all users experiencing the same error, a server Reboot can be done for quick recovery.
| Error on screen | Cause | What to check in Jabber log |
| Cannot Sign in your account. Contact your administrator. | Commonly seen when the Jabber is login with SSO, either on-prem or over Expressways (Mobile Remote Access (MRA)) | » LoginErrortoErrorCode: 27 mapped to: UnknownLoginError « |
Sample Log Snippet
Steps to Resolve
Step 1. Validate that the user is assigned to the IM&P.
Step 2. Validate that the certificates are correctly exchanged between the nodes and the Jaber.
Step 3. Validate the OAuth Signing and Encryption keys are correctly configured on all the nodes. See this document under Verify section.
Step 5. Set these services log to DEBUG, recreate the Login issue and then collect the logs if the above steps does not resolve the problem.
- Cisco XCP Router
- Cisco XCP Connection Manager
- Cisco XCP Authentication Service
- Client Profile Agent
- Event Viewer-Application Log
- Event Viewer-System Log
- Cisco SSO
- Cisco Tomcat
- Cisco Tomcat Security
Mandatory Checks
Step 1. Check if the user is assigned to a Presence node (navigate to IM and Presence Administration > System > Topology) and there are no duplicates for the user(navigate to IM and Presence Administration > Diagnostics > System troubleshooter)
Step 2. If High Availability is enabled, navigate to CUCM Administration > Server > Presence Redundancy Group and check if they are in Normal state. This is the image of how Normal state looks. For more information about High Availability can be found here.
Abnormal State
Note: The following services are used by the Jabber to log in: Cisco Tomcat, Cisco Tomcat Security, Cisco Client Profile Agent, Cisco XCP Connection Manager, Cisco XCP Router and Cisco XCP Authentication.
Normal State
Step 3. Check High Availability Replication status.
a.utils dbreplication runtimestate
If you encounter issues on the database replication, follow this link.
b.run pe sql ttlogin select count(*) from typesysreplication
or utils imdb_replication status ( 10.5.2 SU2a and above)
The three datastores need to show PASSED, and the command needs to be run on all the IM&P nodes, as sometimes on one node all the datastores’ replication can show Passed, but on another node, it can show Failed.
The implications if the IMDB (In-memory Database) replication is not correct can imply that some or all the users are unable to log in or that their presence status cannot be shown correctly.
The steps to resolve the IMDB replication issues are:
Step 1. Disable the HA for the IM&P Subcluster that is affected.
Step 2. Stop the Cisco Presence Engine on all nodes
utils service stop Cisco Presence Engine
Step 3. Verify all the Datastore Services are running: Cisco Login Datastore, Cisco Route Datastore, Cisco Presence Datastore, Cisco SIP Registration Datastore.
utils service list
Step 4. Restart Cisco Config Agent on each node one at a time.
utils service restart Cisco Config Agent
Step 5. Start Cisco Presence Engine.
utils service start Cisco Presence Engine
Step 6. Enable HA for the Sub-cluster.
How to Set Logs to DEBUG
Step 1 Choose Navigation > Unified serviceability > Trace > Configuration.
Step 2 From the Server drop-down list , choose the server ( i.e IMP node) that is running the service for which you want to configure trace and then, click Go.
Step 3 From the Service Group drop-down list box, choose the service group for the service that you want to configure trace; then, click Go.
Step 4 From the Service drop-down list box, choose the service for which you want to configure trace; then, click Go.
Step 5 Check box ‘Apply to All Nodes‘ and select the trace level to ‘DEBUG‘
Step 6 To save your trace parameters configuration, click the Save button
For more information of setting trace levels refer Cisco Unified Serviceability Administration Guide
Источник