Raisecom msg2110 как настроить

MSG2110-SHDSL Router

MSG2110-SHDSL Router 1xG.SHDSL медный 2/4-проводный порт WAN для uplink, 4×10/100 Base-T для LAN, электропитание AC 220 Вольт или DC -48 Вольт

MSG2110-SHDSL представляет собой модем / роутер с портом G.SHDSL.bis для uplink и клиентскими портами 10/100 Base-T Ethernet. Благодаря симметричной передаче данных MSG2110-SHDSL обеспечивает высокую скорость подключения по существующим медным линиям.
Для малых и средних предприятий устройство может использоваться в качестве шлюза для доступа в Интернет, в том числе, с широкими настройками функций маршрутизации и безопасности.

Гибкая настройка QoS дает возможность разделять потоки VoIP, видео и данных с предоставлением гарантированной или максимальной полосы пропускания. При этом оборудование может устанавливаться на границе сети провайдера и клиента. При необходимости могут предоставляться услуги EPL и EPVL для объединения офисов и сегментов корпоративной сети Ethernet.

TC-PAM16 & TC-PAM32 – ITU-T G.991.2.(2004) , TC-PAM64 (до 11 Мбит/сек по двум проводам , до 22,8 Мбит/сек по 4 проводам)
Поддержка ITU G.991.2 Annex A , Annex B , Annex F и Annex G
EFM bonding
2/4 жилы – до 22,8 Мбит/сек

Ethernet bridging
EFM инкапсуляция
Маршрутизация – Static routing или Dynamic routing (RIP V1/V2), OSPF
PPPoE ( RFC 2416 )
DNS / DDNS , DHCP server , DHCP client, DHCP Relay

Поддержка IEEE 802.1Q 4K VLAN
Double Tagging Q-in-Q (IEEE 802.1ad)
Поддержка IEEE 802.1D Spanning Tree (STP & RSTP)
IEEE 802.3ad Link Aggregation
IEEE 802.1ad Provider Bridges
DHCP server , DHCP client, DHCP Relay

Ограничение групповой / широковещательной рассылки
Расширенный функционал OAM
Port & application ориентированный контроль скорости
DHCP сервер и клиент, DHCP relay
Ограничение количества MAC адресов и фильтрация MAC адресов
DHCP snooping и DNS прокси сервер
Поддержка IGMP Snooping
IP Multicasting (IGMP)
VPN Passthrough
Поддержка списков доступа на основе MAC адресов (MAC based ACL)
Настройка скоростей для входящего / исходящего трафика
Использование полосы по приоритету
Встроенная функция теста линии
Передача информации об авариях (Fault propagation)

Firewall с поддержкой SPI (Statefull Packet Inspection)
Защита от Denial of Service (DoS) атак
Поддержка DMZ порта для выделенных серверов
Настройка политик Firewall между LAN, WAN & DMZ портами
Преобразование сетевых адресов / портов (NAT / PAT)
Поддержка VPN IPsec и PPTP, шифрование данных (DES, 3DES и AES)
VPN Pass-Through (IPSec и PPTP)
Аппаратная поддержка функций сервера VPN
Аутентификация (SHA-1,MD5)
Manual Key,IKE,PKI(X.509)
IPSec NAT Traversal
До 100 IPSec VPN туннелей
Логи в режиме реального времени и фильтрация контента (Content Filtering)

QoS – Quallity Of Service

Приоритеты трафика: L2 IEEE 802.1P CoS и L3 IP ToS / IP DiffServ
Классификация по 4 классам трафика
Алгоритмы SP , WRR , SP + WRR

Ping и Traceroute – для Ethernet интерфейса

Локальное управление через консоль по RS-232,
Удаленное управление по Web (HTTP или HTTPS) / Telnet / SNMP V1, V2C, V3
RCMP (Remote Control & Management Protocol) GUI-based конфигурация
LED индикация для статуса портов и системы
Поддержка EOC для настройки и мониторинга удаленных устройств
Защита паролем
Поддержка PAP и CHAP
Обновление прошивки по FTP, TFTP и через web-интерфейс

Интерфейс G.SHDSL

2-х или 4-х проводный порт SHDSL
1 разъем RJ-45
Поддержка TC-PAM 64,
Поддержка Annex A, B, F, G
Индикаторы LED: LNK и STU-C

4 порта 10/100 Base-T Ethernet с поддержкой auto-negotiation
Разъемы RJ-45
Режим Full/Half Duplex
Поддержка Auto MDI/MDI-X
Дистанция до 100 метров
Индикаторы: LNK, ACT

9600 бит/сек / 8 бит/ none parity / 1 бит

AC & DC адаптер с одним разъемом

≤ 15W (максимальная нагрузка)

45 C°
Влажность: 10

90% без конденсации

60 C°
Влажность: 5

95% без конденсации

IEEE802.3-2002
IEEE802.3ah-2004
IEEE802.3 10BaseT
IEEE802.3u 100BaseTX
IEEE802.3x full duplex on 10BaseT, 100BaseTX
IEEE802.1p
IEEE802.1w
ITU G.991.2
IEEE802.3ad
IEEE802.1ad
IEEE802.1D
IEEE802.1Q-2003
RFC2011 SNMPv2
RFC2012 SNMPv2
RFC2013 SNMPv2
RFC2416

Источник

Маршрутизатор Raisecom MSG1200-GEC для FTTB, FTTH решений с портом GbE SFP

1. Назначение

Маршрутизатор Raisecom MSG1200-GEC представляет собой устройство для малых офисов или домашнего использования. WiFi роутер обладает богатым функционалом L2 и L3 : поддерживаются протоколы и функции NAT, RIP, OSPF, IEEE802.1q (VLAN), ACL, QoS, PPPoE, IGMP и др.

Интерфейсы MSG1200-GEC: 4 порта LAN ( 3 порта Fast Ethernet 10/100 Base-T RJ-45 и 1 порт Gigabit Ethernet 10/100/1000 Base-T RJ-45), 1 WAN COMBO-порт Gigabit Ethernet (10/100/1000 Base-T RJ-45 + 100/1000 Base-X GbE SFP) для uplink, 2 порта FXS RJ-11 для подключения телефонов к сети VoIP, 1 порт для подключения USB устройств, WiFi с двумя встроенными антеннами. Управление маршрутизатором осуществляется с помощью Web-интерфейса, подключения Telnet/SSH и протокола SNMP, а также по TR-069.

Схема применения Raisecom MSG1200-GEC: устройство MSG1200-GEC выгодно использовать, если оператор связи предоставляет клиенту пакет услуг, состоящий из доступа в Интернет, IP-телефонии и телевидения IPTV. Эти услуги можно подключить установив всего один машрутизатор у клиента дома, либо в офисе. Подключение можно осуществить с помощью витой пары Cat-5е, а если расстояние слишком велико, тогда можно использовать оптический кабель, скорость соединения при этом может 100 Мбит/с или 1Гбит/с. Можно отметить, что для подключения по оптике через SFP-порт можно использовать модули SFP 100 Base-F на скорости 100 Мбит/сек или модули GbE SFP на скорости 1000 Мбит/сек. Также можно установить 3G/4G модемы в разъем USB и использовать сеть 3G/4G как основной канал для подключения к Интернет или для автоматического резервного переключения.

2. Комплект поставки

Маршрутизатор Raisecom MSG1200-GEC поставляется в картонной упаковке:

Размеры упаковки: 295мм(Ш)*235мм(Г)*75мм(В)

В комплект поставки входит:

  • Маршрутизатор Raisecom MSG1200-GEC
  • Блок питания
  • Патч-корд RJ45 2 метра
  • Диск с инструкцией
  • Документы

    Маршрутизатор имеет размеры 198мм(Ш)*163мм(Г)*35мм(В)

    Размеры блока питания: 75мм*40мм*28мм

    3. Интерфейсы

    Маршрутизатор Raisecom MSG1200-GEC имеет следующий набор интерфейсов:

    Описание портов и кнопок на задней панели устройства (слева на право):

  • Кнопка POWER включение/отключение питания
  • Разъем для подключения блока питания +12В
  • Кнопка RESET перезагрузка устройства, сброс настроек
  • 2 порта FXS RJ-11 для подключения телефонов
  • 3 порта Fast Ethernet 10/100Base-T RJ-45 LAN 1,2,3
  • 1 порт Gigabit Ethernet 10/100/1000Base-T RJ-45 LAN 4
  • 1 WAN порт RJ45 Gigabit Ethernet 10/100/1000Base-T
  • USB порт для подключения 3G/4G USB модема
  • Кнопка WPS (Wi-Fi Protected Setup) позволяет легко и быстро настроить беспрводное подключение к роутеру
  • Кнопка WLAN отключение/включение беспроводного подключения Wi-Fi

    На правой панели имеется кнопка Lamp switch для отключения всех LED индикаторов состояния маршрутизатора.

    На лицевой панели под защитной крышкой скрыт SFP-порт для подключения оптического кабеля, но для этого требуется дополнительно подключить SFP модуль:

    LED индикаторы состояния маршрутизатора (слева на право):

  • POWER индикатор питания
  • WAN состояние порта WAN
  • 3G состояние подключения к мобильной сети оператора связи с помощью 3G/4G USB-модема
  • Internet индикатор подключения к сети интернет
  • WLAN состояние беспроводного интерфейса WiFi
  • FXS1 и FXS2 состояние портов для телефонии
  • LAN1-LAN4 состояние Ethernet портов
  • WPS индикатор включенной функции Wi-Fi Protected Setup
  • USB индикатор подключенного USB-устройства

    Состояние LED индикаторов во время загрузки маршрутизатора:

    4. Инсталляция

    Рассмотрим вариант подключения маршрутизатора MSG1200-GEC к сети.

    Для подключения можно использовать, как и медный кабель, так и оптический.

    Для подключения оптического кабеля использовались два разных SFP модуля: первый поддерживал скорость 155 Мбит/с, второй 1.25 Гбит/с

    Так выглядит подключение оптического кабеля, уложенного в специальные углубления в корпусе маршрутизатора. В таком случае вероятность повредить оптический кабель при установке роутера сводится к минимуму. Отсек для установки SFP модуля надёжно защелкивается и закручивается винтом.

    При подключении оптики индикатор WAN показывает статус оптического порта.

    Пример подключения 3G модема МегаФон.

    5. Крепление устройства

    Устройство может устанавливаться как на стол или в коммуникационный ящик, так и крепиться на стену при помощи имеющихся отверстий в корпусе.

    6. Управление маршрутизатором

    По-умолчанию, при подключении ПК к LAN портам маршрутизатор выдает IP адрес из диапазона 192.168.1.2-192.168.1.254. Чтобы зайти на WEB-интерфейс роутера, необходимо перейти по адресу 192.168.1.1. Откроется следующее окно:

    Начальный экран после входа на WEB-интефейс:

    Для настройки можно воспользоваться Quick Guide «быстрой настройкой», будет предложено по пунктам ввести настройки для WAN-порта и для Wi-Fi:

    Так же можно выполнять настройку в разделе Basic, пример настройки WAN и LAN портов

    По-умолчанию, при подключении маршрутизатора к сети WAN портом, он пробует получить IP адрес по DHCP.

    В MSG1200-GEC имеется поддержка до 4-х беспроводных сетей. По умолчанию включена сеть с названием Raisecom-0001 с включенным шифрованием.

    В качестве резервирования можно использовать 3G/4G модем, настройки соединения:

    Маршрутизатор MSG1200-GEC поддерживает удаленное управление с помощью протокола SNMP, пример настроек по-умолчанию:

    Для диагностики подключения используются: Ping, Tracert, HTTP Get, DNS Query, TCP Query

    В роутере имеется поддержка протокола NTP (network time protocol) для синхронизации текущего времени

    Раздел настройки VoIP телефонии и факса, поддерживаемые протоколы SIP, IMS-SIP, H.248

    Кроме WEB-интерфейса у маршрутизатора есть доступ по Telnet, по командам очень похоже на Cisco

    7. Заключение

    Маршрутизатор Raisecom MSG1200-GEC обладает поддержкой большого количества сетевых протоколов и технологий. С помощью него можно обеспечить экономически выгодный и качественный доступ к нескольким услугам (интернет + телефония + цифровое телевидение) как по медной линии связи, так и по оптической, при этом без дополнительных затрат на медиаконвертерах (преобразователь оптического сигнала в электрический).

    На станционной стороне сети можно использовать оптический коммутатор Raisecom ISCOM2828F с портами 100 Base-F или оптические коммутаторы ISCOM2924GF-4GE , ISCOM2924GF-4C , ISCOM2948GF-4C с портами 1000 Base-X SFP в качестве агрегирующего. Можно подключить до 24/48 конечных пользователей, при этом проект будет более экономически выгодным, чем использование технологии PON (пассивной оптической сети) при малой емкости сети.

    Коммутатор ISCOM2828F Rev D с 24 портами SFP 100 Base-F и 4 портами COMBO GE (10/100/1000 Base-T + 100/1000 Base-X GbE SFP)

    Источник

    Объявление

    • Регистрация:
      28.04.2011
    • Сообщений: 170

    WEB-интерфейс в Raisecom ISCOM 2008

    Доброго времени коллеги. Приобрёл за дёшево два коммутатора Raisecom ISCOM 2008 без дисков и документации. Собственно вопрос. Как зайти на веб-морду, чтобы настраивать не через консоль? Пока доступ имею только консольный. Хотелось бы их сбросить по дефолту и настроить под себя по новой через веб-морду. Скачал документацию на сайте Raisecom, но там про сброс ничего нет. Гугл по этим коммутаторам пустой. Я понимаю, что коммутаторам нужно прописать айпишник и права доступа по маку, но не имею понятия как это сделать. Подскажите пожалуйста как можно решить мою проблему? Может кто работал или работает с данными коммутаторами.

    Ссылка на железо _ttp://www.raisecom.su/equipment/ethernet_switches/controlswitch2/switch2008/

    • Регистрация:
      07.01.2007
    • Сообщений: 1289

    Комментарий

    • Регистрация:
      28.04.2011
    • Сообщений: 170

    Комментарий

    • Регистрация:
      07.01.2007
    • Сообщений: 1289

    Комментарий

    • Регистрация:
      28.04.2011
    • Сообщений: 170

    Работает. В хэлпе там основные команды. Сброса нет. Как сбросить мне подсказали. Помогла команда Raisecom# erase

    Веб-морду настроить не выходит. Ввожу что посоветывали:

    1) ip управления коммутатора:
    raisecom(config): interface ip 0
    raisecom(ip-config): ip address [aa.bb.cc.dd] [mask] 10 //10-например,
    vlan управления
    2) порт управления:
    raisecom(config): interface port 1
    switchport mode access
    switchport access vlan 10

    Рестарт и нифига. Пробывал ещё следующее с иностранного форума, но тоже не помогло.

    raisecom#
    raisecom#config
    raisecom(config)#create vlan 44 active
    raisecom(config)#vlan 44
    raisecom(config-vlan)#name menazhment — указываем имя vlana
    raisecom(config-vlan)#exit
    raisecom(config)#int ip 0 — (виртуальный интерефейс управления, всего можно прописать 8)
    raisecom(config-ip)# ip add 10.10.10.15 255.255.255.248 44
    raisecom(config-ip)#exit
    raisecom(config)# ip default-gateway 10.10.10.1
    raisecom(config)# int port 1
    raisecom(config-port)#swit mode trunk
    raisecom(config-port)#swit trunk allowed vlan 44 confirm
    raisecom(config-port)#exit
    raisecom(config)#exit
    raisecom#write
    raisecom#

    Источник

    Читайте также:  Как настроить ethernet windows 10
    Оцените статью