- Энциклопедия Windows
- Проблемы в работе серверов WINS
- Регистрация WINS не удается, если Windows Server 2016 указывает на себя для разрешения имен WINS
- Симптомы
- Причина
- Решение
- Обходной путь
- Устранение неполадок wins error ID 4102, 4243, 4242 и 4286 сообщений
- Дополнительная информация
- WINS Event ID 4243 Event Message
- Возможные причины для сообщений событий WINS 4243
- Разрешение для сообщений событий WINS 4243
- WINS Event ID 4102 Event Message
- Возможные причины для сообщений событий WINS 4102
- Разрешение для сообщений событий WINS 4102
- WINS Event ID 4281 Event Message
- WINS Event ID 4242 Event Message
- WINS Event ID 4286 Event Message
- Разрешение сообщения события WINS 4286
- Wins Event ID 4121 (или 4116 на NT4) Event Message
- Поврежденная база данных WINS
- Запуск WINS в кластере
- Настройка сетевого монитора для использования парсера WINS
- Пример кадра репликации WINS
- Соответствующий кадр для сообщения события WINS Event 4102
Энциклопедия Windows
Все об использовании и настройке Windows
- Windata
- »
- Мир Windows
- »
- Локальная сеть
- » Проблемы в работе серверов WINS
Проблемы в работе серверов WINS
Большинство проблем в работе серверов WINS обычно связано с отказом системы, так как обычно серверы WINS тестируются в процессе реализации решения. В этой статье рассматриваются вопросы конфигурирования серверов, которые встречаются в практике администрирования.
Далее описываются большинство проблем в работе серверов WINS, а также наиболее вероятные причины возникновения этих проблем.
Распространенные проблемы в работе серверов WINS
Клиенты в состоянии подключится ко всем системам в сети по имени NetBIOS, кроме самого сервера WINS
Сервер WINS должен выступать в роли клиента самого себя. Введите его адрес IP в качестве первичного сервера WINS на вкладке WINS окна свойств протокола TCP/IP
Клиенты получают неправильный адрес IP системы. Система настроена на динамическое предоставление имени и адреса IP серверу WINS
Для системы уже существует статическое отображение. Для исправления этой ситуации необходимо удалить статическое отображение и запустить команду nbtstat -RR на клиенте для регистрации корректной информации на сервере WINS. По умолчанию, статические отображения не перезаписываются динамической регистрацией клиентов
Для предотвращения возврата этой проблемы, установите флажок migrate on в диалоговом окне Свойств (Properties) партнеров по репликации WINS. Это позволяет будущим динамическим обновлениям перезаписывать статические отображения, если такие существуют.
Ни один из клиентов не в состоянии выполнить преобразование имен NetBIOS с помощью сервера WINS
- Служба WINS не запущена
- Сервер не подключен к сети
- База данных WINS повреждена
При сборе информации для диагностики проблемы в работе сервера WINS необходимо начать с команды netsh wins dump, которая позволит быстро получить представление о конфигурации сервера WINS.
Источник
Регистрация WINS не удается, если Windows Server 2016 указывает на себя для разрешения имен WINS
Эта статья помогает устранить Windows службы регистрации (WINS), которые происходят, когда сервер Windows Server 2016 указывает на себя для разрешения имен WINS.
Применяется к: Windows Server 2016
Исходный номер КБ: 4032719
Симптомы
На сервере Windows Server 2016 с включенной функцией WINS вы установите конфигурацию wins server в расширенных параметрах TCP/IP этого сервера, чтобы использовать себя в качестве сервера WINS. В этом сценарии сервер не регистрирует ожидаемые записи NetBIOS (например, 0x20, 1C и 1B) для локального сервера WINS.
Однако удаленные клиенты WINS регистрируют записи всех применимых типов записей WINS для других компьютеров, которые используют сервер WINS, и вы можете увидеть записи в консоли управления WINS. Таким образом, удаленные клиенты WINS могут успешно регистрировать и разрешать записи на Windows Server 2016 серверах с функцией WINS.
Кроме того, состояние сервера в консоли управления WINS не отображает сервер в качестве операционного, любой DNS-сервер, настроенный для выполнения просмотров WINS, не будет работать, если WINS находится на том же сервере, что и сервер DNS, и вы не можете разрешить имена NetBIOS с помощью WINS на сервере, на котором установлен сервер WINS.
Причина
Это известные проблемы. Функция WINS функционирует в том же качестве, что и на сервере, но сервер не может зарегистрировать собственные локальные записи или запросить локальный сервер. Однако при разрешении или регистрации имен при использовании удаленного сервера WINS нет проблем.
Решение
Разведйте функцию WINS на отдельном сервере Windows 2016 г. и создайте записи NetBIOS для сервера WINS в качестве статичных записей в базе данных WINS.
Например, если требуется разрешение имен NetBIOS для сведений о домене и записи DC1, DC2, APP1 и APP2, установите WINS на отдельных серверах (например, WINS1 и WINS2), а все остальные серверы и клиенты будут использовать WINS1/WINS2 в конфигурации TPCIP. Серверы WINS, на которые размещена функция WINS, не должны указать на удаленные серверы WINS для регистрации имен WINS или разрешения имен, чтобы избежать проблем с регистрацией с раздельным именем, как описано в «Лучших практиках для wins Servers». (WINS1 должен указать на WINS1 в качестве основного, а WINS2 — на WINS2 в качестве основного.)
Если в базе данных (например, WINS1[00] или WINS2[20]) должны присутствовать записи для сервера, на который размещен WINS, они могут быть статически добавлены с консоли управления WINS на каждом сервере.
Процесс добавления статических записей должен быть сделан на каждом сервере WINS для собственных записей с помощью консоли управления WINS. Настраиваемые имена и серверы NetBIOS можно добавить с помощью команды, описанной в Netsh WINS Server командах Netsh для WINS.
Обходной путь
Вместо этого можно использовать систему доменных имен (DNS), не зависящие от WINS. WINS — это служба регистрации и разрешения имен компьютеров, которая сопопоает имена компьютеров NetBIOS с IP-адресами. Если в сети не развернут сервер WINS, можно развернуть DNS-сервер, а не сервер WINS. DNS-сервер также предоставляет службы регистрации и разрешения имен компьютеров, а также включает множество дополнительных преимуществ над сервером WINS, например интеграцию с службами домена Active Directory.
Если вы уже развернули WINS в сети, рекомендуем развернуть DNS, а затем ото штатную сеть WINS.
Источник
Устранение неполадок wins error ID 4102, 4243, 4242 и 4286 сообщений
В этой статье описывается устранение неполадок Windows службы имен Интернета (WINS), связанных с репликацией сообщений об ошибках.
Применяется к: Window Server 2003
Исходный номер КБ: 321208
Вы можете получать различные сообщения журнала событий WINS в зависимости от версии microsoft Windows и пакета служб, установленных на компьютере. База знаний Майкрософт содержит сведения обо всех изменениях в сообщениях журнала событий. Всегда обратите внимание на сообщение об ошибке и ID события. Один только ID события может ввести вас в заблуждение.
Дополнительная информация
Перед устранением неполадок в сообщениях об ошибках, связанных с репликацией WINS, убедитесь, что в сети используется настоящая топология репликации с использованием концентратора и спиц. Убедитесь, что каждый сервер настраивается для того, чтобы указать на себя. Каждый установленный в сети сервер WINS должен зарегистрировать собственный набор уникальных имен и имен групп NetBIOS в WINS. Проблемы службы WINS могут возникать, если разные серверы WINS владеют именами, которые регистрирует определенный сервер WINS. Чтобы предотвратить эти проблемы, настройте каждый сервер WINS в качестве своего основного сервера WINS и дополнительного wins server.
Чтобы иметь эффективную сеть с возможностью WINS, необходимо правильно настроить репликацию WINS. Наиболее важные функции правильной конфигурации WINS описаны в главе «Настройка репликации» руководства по сетевой сети TCP/IP в наборе ресурсов сервера 2000 Windows IP. Эти сведения также включены в главу «Лучшие практики репликации WINS» в комплекте ресурсов сервера 2000 Windows 2000 г. и в разделе «Лучшие практики» в файле онлайн-помощи Windows Server 2000.
Необходимо избегать репликации push-pull в цикле. Корпорация Майкрософт рекомендует использовать настоящую модель WINS с использованием концентратора и спицы.
В разделе «Устранение неполадок WINS» в комплекте ресурсов сервера 2000 Windows описаны некоторые основные действия по устранению неполадок для распространенных проблем.
Если серверы расположены между маршрутизаторами, убедитесь, что на промежуточной ссылке нет потерянного сетевого подключения или сбойного маршрутизатора. Кроме того, убедитесь, что TCP-порт 42 не заблокирован на интервентном сетевом устройстве, например маршрутизаторе или брандмауэре.
WINS Event ID 4243 Event Message
Следующее ID-сообщение события является примером сообщения ID события 4243. В разделе данные содержатся важные сведения для устранения неполадок: перевод кода ошибки 4243 WINS_EVT_RPLPULL_PUSH_NTF_EXC.
Сообщения журнала событий WINS Server содержат данные, которые можно использовать для определения причины ошибки. Измените представление раздела данных события с bytes на слова. Второе слово данных в разделе данные связано с типом ошибки, которая была зарегистрирована. Тип ошибки, которая была зарегистрирована, является ключом к устранению этой проблемы. Перевод второго слова данных (e0000008) в разделе данные в примере является «WINS_COMM_FAIL — произошел сбой связи. Проверьте, нет ли отключенных или недоступных систем».
Чтобы устранить эту проблему, необходимо искать отключенные или недоступные компьютеры. Так как эта ошибка связана с сетью, можно выполнить сетевой след, чтобы определить, какой сервер WINS не выполняется.
Вы можете использовать средство Мониторинга событий, чтобы остановить сетевой монитор сразу после события.
Возможные причины для сообщений событий WINS 4243
Вы можете получить это сообщение о событии, если любое из следующих условий является верным:
- Вы неправильно настраивали партнерство репликации.
- Служба WINS не работает на партнере репликации.
- На сервере WINS есть партнер Pull, но служба WINS не установлена на партнере Pull. В этой ситуации целевой сервер отвечает пакетом «TCP Reset».
- У сервера WINS есть партнер Pull, но партнер Pull недостает по какой-либо причине. В этой ситуации отправляется пакет «Синхронизация TCP», но ничего не получается (пакет TCP Syn-Ack не возвращается).
Разрешение для сообщений событий WINS 4243
Чтобы устранить событие WINS 4243, выполните трассировка сетевого монитора, чтобы найти всех устаревших партнеров репликации, а затем удалите все устаревшие партнеры репликации.
Чтобы определить трафик репликации WINS, изучите трафик в порту TCP 42. Трассировка кадров в этом порту можно предварительно отфильтровать.
Выполнение трассировки сетевого монитора:
Посмотрите точный период времени ошибки в журнале событий системы на сервере WINS, который получает ошибку WINS 4243, а затем найдите в следе вхождения кадров TCP SYN или RESET в это время.
Поиск трассировки кадров, в которых свойство TCP Flags включает в себя «Сброс подключения». Служба WINS не установлена или не запущена на компьютере, отправив сброс TCP.
Фильтр для пакетов SYN (Синхронизация номеров последовательности).
Поиск трассировки кадров, в которых свойство флагов TCP включает в себя «Синхронизация номеров последовательности», а затем определите, ответили ли все эти кадры.
Устаревший партнер репликации — это сервер, который отправляет пакет TCP Reset или сервер, который не отвечает. Удалите устаревшие партнеры репликации из списка партнеров репликации для вашего сервера WINS. Если Windows 2000 серверных кластеров WINS, используйте только виртуальный IP-ресурс для каждого кластера серверов WINS в качестве партнера репликации. На всех серверах WINS удалите физические Windows 2000 из списка партнеров репликации для Windows 2000 wins server clusters.
WINS Event ID 4102 Event Message
Следующее сообщение события является примером сообщения события ID 4102. В разделе данные содержатся важные сведения для устранения неполадок. Измените представление раздела данных события с bytes на слова. Если на сервере WINS установлен партнер Pull, но партнер Pull не создал партнер Push, партнер Pull регистрит ID события 4102.
Если вы запустите трассировку сетевого монитора, вы увидите, что сеанс TCP создан (трехшаговая рукопожатие TCP). Чтобы проанализировать этот тип ошибки, настройте сетевой монитор с помощью анализара WINS. При использовании правильного парсера «Сетевой монитор WINS» возникает запрос и ответ «Начните ассоциацию» для источника WINS server и целевого wins server.
Когда исходный клиент отправляет сообщение «WINS Add version Number Map Table Request», целевой сервер WINS (не настроен партнер) отправляет следующее сообщение об ошибке:
WINS: Stop Reason = Ошибка сообщения
При этой ошибке сервер WINS, который инициирует репликацию, отвечает следующим сообщением об ошибке:
WINS: Stop Reason = User Initiated
Когда это происходит, сеанс TCP отбрасывется (TCP FIN).
Возможные причины для сообщений событий WINS 4102
Сообщение события WINS ID 4102 обычно означает, что во время подключения WINS имеется сбой связи. Это может произойти, если сервер WINS настроен как партнер Push или Pull с компьютером, который не настроен как партнер с первым сервером WINS. Убедитесь, что все серверы WINS в среде правильно настроены.
Вы также можете получить событие WINS ID 4102, если в сети запущен изгой WINS Server.
Разрешение для сообщений событий WINS 4102
Чтобы разрешить сообщение события WINS 4102:
- Запустите трассировку сетевого монитора и определите удаленный сервер WINS (Pull partner), который отправляет сообщение об ошибке «WINS: Stop Reason = Ошибка сообщения».
- Выполните любой из следующих действий:
- В диспетчере WINS щелкните Конфигурация в меню Server.
- Щелкните Расширенный, а затем щелкните, чтобы очистить поле Журнал Подробные события.
- Остановите репликацию.
- Удаление партнеров репликации.
- Используйте средство Jetpack в базе данных на сервере концентратора.
- Reestablish replication, and then force a replication.
- Используйте консоль управления WINS (MMC) для проверки согласованности базы данных WINS.
На сервере WINS, на котором регистрируется ID события 4102, удалите удаленный сервер WINS из списка партнеров репликации.
На удаленном сервере WINS (партнер по вытягивке) настройте партнер-толчок для репликации. Партнером push является сервер WINS, который регистрит сообщение event ID 4102.
WINS Event ID 4281 Event Message
Следующее ID-сообщение события является примером сообщения события ID 4281. В разделе данные содержатся важные сведения для устранения неполадок. Измените представление раздела данных события с bytes на слова. Обычно это сообщение об ошибке регистрируется в сочетании с другими сообщениями об ошибках WINS. Обычно сообщение с ИД события 4281 регистрируется как побочный эффект других ошибок WINS. Обычно это сообщение об ошибке устраняется при устранении других сообщений об ошибках WINS.
WINS Event ID 4242 Event Message
Следующее ID-сообщение события является примером сообщения события ID 4242. В разделе данные содержатся важные сведения для устранения неполадок. Измените представление раздела данных события с bytes на слова. Поскольку код ошибки в разделе данных связан с сетью, см. в разделе «Wins Error Event ID 4102» этой статьи действия по устранению неполадок.
WINS Event ID 4286 Event Message
Следующее ID-сообщение события является примером сообщения события ID 4286. В разделе данные содержатся важные сведения для устранения неполадок. Измените представление раздела данных события с bytes на слова. Ситуация, описываемая в этом сообщении об ошибке, является временной и со временем автоматически устраняется. Обычно вы получаете это сообщение о событии на серверах WINS, у них очень длинный список партнеров репликации. Как правило, из-за нехватки эфемерных портов эта проблема вызывается.
Разрешение сообщения события WINS 4286
В этот раздел, описание метода или задачи включены действия, содержащие указания по изменению параметров реестра. Однако неправильное изменение параметров реестра может привести к возникновению серьезных проблем. Поэтому следует в точности выполнять приведенные инструкции. Для дополнительной защиты создайте резервную копию реестра, прежде чем редактировать его. Так вы сможете восстановить реестр, если возникнет проблема. Дополнительные сведения о том, как создать и восстановить реестр, щелкните следующий номер статьи, чтобы просмотреть статью в базе знаний Майкрософт: 322756 Как создать и восстановить реестр в Windows
Чтобы устранить эту проблему, можно либо дождаться решения проблемы самостоятельно, либо выполните следующие действия по устранению неполадок:
Изучите топологию репликации и убедитесь, что вы настроены на настоящую топологию репликации Hub-and-Spokes.
Убедитесь, что нет недостатка подключения к TCP. Перед отправлением пакета TCP компьютер проверяет, что у него достаточно ресурсов, например бесплатные исходяющие порты TCP. Чтобы убедиться, что нет дефицита подключения к TCP, выполните следующие действия:
Запустите следующую команду на компьютере сбоем (в момент, когда этот компьютер занося в журнал ошибки ИД события 4286), а затем сохраните выход в файл. Для этого запустите следующую команду из командной подсказки:
Изучить общее количество сеансов и используемых портов, изучить состояние сеансов, чтобы определить, достигло ли количество сеансов максимальное значение. По умолчанию максимальное значение — 5000.
Если на выходе указывается, что сервер исчерпал все порты между 1024 и 5000, сервер исчерпал эфемерные порты. Чтобы устранить эту проблему, выполните следующие действия:
Откройте редактор реестра.
Найдите значение MaxUserPort под следующим ключом в реестре: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters
Дважды щелкните значение MaxUserPort, введите 65534 в поле данных Value, а затем нажмите кнопку ОК.
65534 — это максимальное значение для значения MaxUserPort.
Закройте редактор реестра.
Перезапустите сервер WINS.
Wins Event ID 4121 (или 4116 на NT4) Event Message
Следующее ID-сообщение события является примером сообщения об ошибке Windows событий 2000 года 4121. В разделе данные содержатся важные сведения для устранения неполадок. Измените представление раздела данных события с bytes на слова.
Соответствующий ID события на компьютере Windows NT4 — 4116.
Слова данных:
00000f58 0a080b73 0000164e 00000000 00001652 000000000
00000f58 0a05f0c6 00005fcf 000000000 000061ac 000000000
00000f58 dc0f05c9 00005c76 00000000 000068c8 00000000
Перевод кода ошибки 4121 WINS_EVT_NO_RPL_RECS_RETRIEVED.
В Windows 2000 г. вы можете получать сообщения о событиях журнала событий WINS 4121, если все следующие условия верны:
Компьютер получает push-уведомление. На основе этого уведомления компьютер использует механизм тяги для получения всех новых записей, чем указывается в самом высоком ID версии. Когда партнер pull пытается получить записи на основе ID версии, о которой был проинформирован партнер по тяге, эти записи больше не существуют в базе данных партнера.
Эта проблема может возникнуть, если партнер push перечисляет запись, которая уже устарела до того, как будет достигнуто время тяги. Например, если вы отправляете толчок, запись обновляется, а затем снова отправляется толчок до того, как произойдет тяга, вы можете получить это сообщение события. Чтобы устранить это поведение, настройте количество толчков и потяните время. Увеличение числа толчков и уменьшение времени тяги до остановки поведения.
Запись реестра PersonaNonGrata включает сервер, который является партнером репликации.
В противном случае вы можете получить сообщение журнала событий WINS 4121, если оба условия верны:
У вас есть два сервера WINS: один партнер push и один партнер по оттяги.
Когда партнер pull инициирует репликацию (например, запрос на тягу), может произойти следующее поведение:
Стрелка указывает направление движения.
Pull partner -> Push partner
Партнер pull отправляет партнеру push-запрос на список wins-серверов и самый высокий ID версии.
Pull partner Push partner
Партнер pull отправляет список записей. Если список пуст, все новые записи больше не существуют, а событие 4121 WINS (или на Windows NT4, событие 4116 WINS) регистрируется с IP-адресом сервера WINS, который владеет записями. (Это может быть партнер по тяге или любой партнер. Партнер, в свою очередь, является партнером по вытягиву этого партнера.
Это событие является только информационным и не сообщает о проблеме. Чтобы интерпретировать данные, включенные в сообщение о событии, используйте следующее руководство:
Каждая строка в разделе «Слова данных» сообщения события имеет следующую структуру
4 bytes = Line number in the source code (only used by Microsoft for debugging purposes)
4 bytes = IP-адрес wins Server (партнер по вытягиву или любой сервер WINS, который реплицирует с партнером pull)
8 bytes = 64-bits number for the minimum version ID
8 bytes = 64-bits number for the maximum version ID
В предыдущем примере три строки слов данных переводятся как:
IP-адрес, Min-Version, Max-Version
————- ————— ————-
10.8.11.115, 164E 0, 1652 0 (Разница в hex1652 — 164E = 4 — это количество записей, которые необходимо повторить)
10.5.240.198, 5fcf 0, 61ac 0 (477 записей для репликации)
220.15.5.201, 5c76 0, 68c8 0 (3154 записей для репликации)
Это поведение по проекту, и WINS продолжает вести журнал сообщения события. В Windows NT 4.0 и более поздней 4.0 компьютер регистрит это событие только в том случае, если вы включили параметр Log detailed events.
Чтобы отключить подробные журналы, выполните следующие действия:
Поврежденная база данных WINS
В редких ситуациях база данных WINS может быть повреждена. Чтобы оправиться от этой ситуации, выполните следующие действия:
В большой среде WINS, где IP-адреса постоянно изменяются, не настраивайте параметр Replicate on Address change на сервере NT4 WINS. Эквивалентным параметром на сервере Windows 2000 WINS является контрольный ящик When address changes in the WINS snap-in. Щелкните, чтобы очистить поле для восстановления параметра по умолчанию.
Дополнительные сведения можно получить в следующих номерах статей, чтобы просмотреть статьи в базе знаний Майкрософт:
150737 параметры первичного и вторичного серверов WINS
Дополнительные сведения см. в документе «Windows службы именования Интернета (WINS): архитектура и планирование емкости». Для этого посетите следующий веб-сайт Microsoft:
Запуск WINS в кластере
В кластере Windows 2000 серверов настройте все партнеры репликации WINS для репликации с виртуальным сервером в кластере сервера. В кластере Windows NT 4.0 необходимо настроить отдельные узлы в качестве партнеров репликации, поскольку функция сбойной работы недоступна для службы WINS в Windows NT 4.0 серверных кластеров.
Настройка сетевого монитора для использования парсера WINS
Набор ресурсов Windows сервера 2000 microsoft включает в себя парсер сетевого монитора репликации WINS (Wins.dll), который может быть полезен для устранения неполадок.
Чтобы скачать обновленную версию файла Wins.dll, см. в Windows 2000 серверного набора ресурсов. Чтобы использовать парсер репликации WINS:
Скопируйте парсер репликации WINS (Wins.dll) в папку System32 \ NetmonFull \ Parsers.
Добавьте следующую строку в раздел [PARSERS] в Parser.ini файле:
Добавьте в файл Parser.ini следующий раздел:
Файл Parser.ini расположен в папке System32 \ NetmonFull.
Добавьте следующую строку в раздел [TCP_HandoffSet] в Tcpip.ini файле:
Файл Tcpip.ini расположен в папке System32 \ NetmonFull \ Parsers.
Пример кадра репликации WINS
После настройки парсера WINS можно увидеть сведения о каждом пакете репликации WINS при запуске трассировки сетевого монитора. Например:
# 2725 10:05:01.208 00307B967C50 0002A56BB95B WINS Replication Packet
IP. Исходный адрес = 10.46.4.201
IP: Адрес назначения = 10.12.49.23 IP
TCP: .AP. len: 45, seq: 44355679-44355724, ack: 799772100, win: 8760, src: 2874 dst: 42
TCP: Source Port = 0x0B79
TCP: Порт назначения = сервер имени хост
WINS: WINS Replication Packet
WINS: WINS Data Size = 41 (0x29)
WINS: WINS Opcode = Non NBT Frame
WINS: WINS Association Context = 0 (0x0)
WINS: WINS Message Type = Start Association Request
WINS: WINS Association Context = 807300098 (0x301E6C02)
WINS: WINS Minor Version = 1 (0x1)
WINS: WINS Major Version = 1 (0x1)
Чтобы определить, работает ли партнер репликации на Windows NT 4.0 или компьютере на Windows 2000, просмотреть основные и второстепенные версии. Windows 2000 компьютеры отображаются в качестве второстепенной версии 2 и основной версии 5, а Windows NT 4.0 — как второстепенные версии 1 и основной версии 1.
Соответствующий кадр для сообщения события WINS Event 4102
Сервер WINS, который инициирует репликацию и отправляет этот кадр, записывает ошибку WINS 4102 в журнале событий системы.2330 10:04:57.896 0002A56BB95B CISCO 07AC45 WINS Репликация Адрес адреса источника пакетов ->
IP: Исходный адрес = IP-адрес
IP: Адрес назначения = IP-адрес
TCP: .AP. len: 44, seq: 498801786-498801830, ack: 522782479, win: 17475, src: 2937 dst: 42
TCP: Source Port = 0x0B79
TCP: Порт назначения = сервер имени хост
WINS: WINS Replication Packet
WINS: WINS Data Size = 40 (0x28)
WINS: WINS Opcode = Non NBT Frame
WINS: WINS Association Context = 942499842 (0x382D6802)
WINS: WINS Message Type = Stop Association Message
WINS: Stop Reason = User Initiated
Если вы видите этот кадр в следе сетевого монитора, это автоматически не означает ошибку, так как этот кадр также отправляется после успешной репликации.
Источник